O microfone ou o alto-falante status não é íntegro

Sintomas

No portal de Gerenciamento de Salas Microsoft Teams Pro, um ou mais dos seguintes sinais de um dispositivo Salas do Microsoft Teams são mostrados como Não íntegros:

  • Microfone de conferência
  • Alto-falante de conferência
  • Alto-falante padrão configurado
  • Microfone de conferência configurado
  • Alto-falante de conferência configurado

Os usuários experimentam um ou mais dos seguintes problemas:

  • Os participantes remotos não podem ouvir participantes na sala.
  • Os participantes da sala não podem ouvir participantes remotos.
  • Os participantes da sala não podem ouvir o toque para chamadas recebidas.
  • O áudio de uma fonte de ingestão HDMI, como um laptop, não pode ser ouvido dos alto-falantes da sala.

Motivo

Os sinais de Microfone de Conferência e Alto-Falante de Conferência enviam um alerta se Salas do Teams relatar que nenhum alto-falante ou periférico de microfone está disponível e em uso. Se o dispositivo padrão configurado não estiver disponível, mas outro dispositivo viável estiver em uso, um alerta não será enviado. No entanto, nesse caso, um alerta de aviso separado é enviado.

Observação

  • Como o Teams retornará a todos os alto-falantes ou microfones disponíveis se o dispositivo configurado não estiver disponível, Salas Teams Pro filtra dispositivos não viáveis, como conectores de fone de ouvido a bordo e pequenos alto-falantes encontrados dentro de alguns consoles certificados. Se os dispositivos não viáveis forem encontrados em uso, esses sinais ainda enviarão um alerta porque os dispositivos não podem fornecer uma experiência de conferência viável.
  • Se o aplicativo Salas do Teams estiver explicitamente configurado para usar os alto-falantes em uma tela Front of Room (áudio HDMI), o sinal do Alto-Falante de Conferência permanecerá Saudável. Nesse caso, o sinal de alto-falante padrão/configuração incorreta da Conferência envia um alerta. O áudio HDMI é desconectado quando a exibição dorme. Caso contrário, isso faria com que alertas críticos fossem ativados e desativados ao longo do dia.

Os sinais de alto-falante padrão configurado, microfone de conferência configurado e alto-falante de conferência configurado enviam um alerta se Salas do Teams relatar que o dispositivo padrão configurado não está disponível, mas outro dispositivo viável está em uso.

Solução

Problemas periféricos de áudio podem ocorrer por motivos diferentes. Para corrigir problemas comuns, experimente os métodos a seguir.

Verifique se a fonte de alimentação está conectada

A maioria dos periféricos de áudio exige energia externa além do que está disponível por meio do barramento USB. Nessa situação, verifique se a fonte de alimentação está conectada e o periférico está ativado.

Verifique a conexão de cabo USB

Problemas podem ocorrer se o cabo USB estiver desconectado, com falha ou inconsistente. Nessa situação, resseque o cabo em ambas as extremidades. Se o problema persistir, tente substituir o cabo.

Verificar problemas de firmware

Experimente os seguintes métodos:

  • Se o periférico foi atualizado recentemente, a atualização de firmware poderá não ser concluída. Nessa situação, o dispositivo está em um estado inutilizável. Tente redefinir a energia do dispositivo. Alguns dispositivos podem ter um botão de redefinição.
  • Entre em contato com o fabricante periférico para verificar se o dispositivo está executando a versão mais recente do firmware. Ou trabalhe com o fabricante para corrigir problemas conhecidos.

Verificar problemas em extensores USB

Se possível, evite usar extensores USB para equipamentos de áudio e vídeo. Se você precisar usar um extensor USB, use um compatível com o dispositivo periférico e atenda aos requisitos do dispositivo, como comprimento e especificação USB. Para obter mais informações, entre em contato com o fabricante periférico.

Mais informações

Esses sinais são tratados de forma diferente no centro de administração do Microsoft Teams e no portal de Gerenciamento de Salas Teams Pro.

Centro de administração do Microsoft Teams: o portal relata o sinal como Não íntegro nas seguintes situações:

  • O aplicativo Salas do Teams tem um periférico de áudio específico configurado em Configurações e o periférico não está mais disponível.
  • Não há nenhum periférico de áudio disponível.

Salas Teams Pro Portal de Gerenciamento: se o periférico de áudio configurado não estiver disponível, o próximo microfone ou alto-falante disponível será selecionado automaticamente. O portal informa o sinal como Não íntegro se nenhum alto-falante ou microfone estiver disponível.