O Painel de Visualização do cliente do Microsoft Dynamics CRM 2011 para Outlook não é exibido
Este artigo fornece uma resolução para o problema que o Painel de Visualização do cliente do Microsoft Dynamics CRM 2011 para Outlook não exibe.
Aplica-se a: Microsoft Dynamics CRM 2011
Número original do KB: 2691482
Sintomas
Você não vê o Painel de Visualização do Microsoft Dynamics CRM 2011. Esse problema ocorre quando o cliente do Microsoft Dynamics CRM para Outlook tem valores corrompidos ou incorretos para chaves do Registro no computador cliente.
Considere o cenário a seguir.
No cliente Outlook, no modo de exibição Atividades, o Painel de Visualização mostra o formulário de Contato do Outlook padrão em vez do formulário Atividade do Microsoft Dynamics CRM. As linhas na visualização em grade também podem mostrar o ícone incorreto.
Motivo
A chave DisableFormRegions
do Registro no computador cliente é definida como 2 em vez de 0. O Microsoft Dynamics CRM não altera essa chave. Se essa chave tiver sido alterada, isso pode ter sido feito por um programa de terceiros acessando a chave ou possivelmente por uma alteração de Diretiva de Grupo na chave.
Resolução
Para resolver esse problema:
No computador cliente, aponte para o Menu Iniciar, selecione Executar e digite Regedit.
Localize a
DisableFormRegions
chave e, se houver, altere o valor para 0. Isso permitirá que as regiões de formulário das extensões do Microsoft Dynamics CRM funcionem corretamente.Para o Outlook 2007:
HKCU\Software\Microsoft\Office\12.0\Outlook\Addins
Para o Outlook 2010:
HKCU\Software\Microsoft\Office\14.0\Outlook\Addins
HKCU\Software\Wow6432Node\Microsoft
HKCU\Software\Office\Outlook\FormRegions
O registro também pode ser pesquisado de cima para baixo pressionando Ctrl+F no teclado e procurando por
DisableFormRegions
.
Mais informações
Verifique se o problema foi corrigido. Se o problema tiver sido corrigido, você terá concluído esta seção. Se o problema não for corrigido, você pode entrar em contato com o Suporte da Microsoft.