Observação
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Resumo
Este artigo fornece diretrizes sobre como abordar a mensagem "Erro 403 – Este aplicativo Web está parado" no Serviço de Aplicativo do Azure.
Sintoma
Ao navegar até um site do Azure, você encontra a seguinte mensagem: "Erro 403 – Este aplicativo Web é interrompido".
Motivo
Há três condições possíveis:
- O site atingiu um limite de cobrança e está desabilitado.
- O site foi suspenso no portal.
- O site atingiu um limite de cota de recursos.
Resolução
Limite de cobrança
Isso pode ocorrer quando sua assinatura do Azure tem um limite de gastos. Quando o limite é atingido, seu site é suspenso.
Para verificar isso, navegue até o Portal da Conta do Azure e selecione o Centro de Contas.
Se esse for o problema, confira o que fazer se minha assinatura do Azure for desabilitada? Para obter informações sobre como resolver os limites de assinatura.
Site parado no portal
No portal do Azure, verifique o status do seu site. Se estiver escrito Parado, selecione Iniciar.
O site atingiu um limite de cota de recursos
No portal do Azure, navegue até o painel Cotas e determine seu status de cota.
Há duas opções de recuperação se você atingir uma cota de uso:
Aguarde até que a cota seja redefinida. Em cada cota, você verá Reinicia em X horas X minutos. Este é o período de medição da cota. Se você optar por aguardar, o site não estará funcional até que essa hora expire. Por exemplo, a cota de Data Out é aplicada uma vez por dia. Se a cota for atingida na primeira hora do período de medida (um dia), seu site ficará offline por 23 horas até que a cota seja redefinida.
Aumentar o plano de hospedagem da Web. As cotas se aplicam somente aos planos de hospedagem da Web gratuitos e compartilhados. Atualizar seu plano pode resolver o problema de limite. Para obter mais informações, consulte a calculadora de planos e preços do Azure.