Compartilhar via


Aplicativo do Windows Mail não bloqueado apesar das configurações da organização ActiveSync

Sintomas

As configurações do Exchange ActiveSync para sua organização estão definidas para bloquear o acesso a todos os dispositivos. No entanto, você ainda pode acessar caixas de correio usando o aplicativo Windows Mail. Isso ocorre mesmo que os detalhes do dispositivo móvel indiquem que as conexões de caixa de correio feitas usando o Windows Mail serão bloqueadas.

Use os métodos a seguir para verificar se o Exchange ActiveSync está configurado corretamente.

  • Para verificar as configurações do ActiveSync da sua organização:

    Get-ActiveSyncOrganizationSettings | ft DefaultAccessLevel

    Se o ActiveSync estiver definido para bloquear dispositivos, este comando retornará a seguinte saída:

    DefaultAccessLevel : Block

  • Para verificar os dispositivos configurados para sincronizar com uma caixa de correio específica:

    Get-MobileDeviceStatistics -Mailbox <MailboxID> | fl DeviceUserAgent,DeviceType,deviceos,deviceaccessstate

    Este comando retorna a seguinte saída:

    DeviceType        : UniversalOutlook
    DeviceOS          : WINDOWS
    DeviceAccessState : Unknown
    
  • Para verificar os dispositivos associados a uma caixa de correio específica:

    Get-MobileDevice -Mailbox <MailboxID> | fl DeviceUserAgent,DeviceType,deviceos,deviceaccessstate

    Este comando retorna a seguinte saída:

    DeviceUserAgent   : microsoft.windowscommunicationsapps
    DeviceType        : UniversalOutlook
    DeviceOS          : WINDOWS
    DeviceAccessState : Blocked
    

Motivo

O aplicativo Windows Mail usa uma tecnologia nativa de sincronização da Microsoft que não é bloqueada pelas regras de acesso de dispositivo ActiveSync. As configurações do ActiveSync da sua organização e as regras de acesso ao dispositivo são usadas para gerenciar somente o Microsoft Outlook para conexões móveis e ActiveSync.

Resolução

Para impedir que o aplicativo Windows Mail acesse caixas de correio, use as Regras de Acesso do Cliente ou o parâmetro UniversalOutlookEnabled do cmdlet Set-CASMailbox .