Observação
O acesso a essa página exige autorização. Você pode tentar entrar ou alterar diretórios.
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Sintomas
No Microsoft Outlook, se um usuário que tem permissões suficientes para uma pasta pública tentar expandir a árvore de pastas pública, a seguinte mensagem de erro será exibida:
Não é possível expandir a pasta. falha ao tentar se conectar ao Microsoft Exchange.
No Outlook na Web, se o usuário tentar adicionar a pasta pública aos Favoritos, a janela "adicionar pasta pública" não será exibida. Além disso, se você procurar a solicitação GetFolder usando as ferramentas de diagnóstico F12, poderá capturar a seguinte mensagem de erro no texto de resposta:
"A caixa de correio deve ser acessada como proprietário. Proprietário: GUID do mailbox de pasta pública; Usuário acessando: ExchangelegacyDN do usuário.
Observação
A Microsoft não dá suporte a soluções de terceiros que permitem acesso a informações de pastas públicas por meio de representação sem que um usuário licenciado tenha acesso à pasta por meio de permissões padrão.
Motivo
Esse problema ocorrerá se o usuário tiver permissões explícitas, como Acesso Completo, para a propriedade EffectiveDefaultPublicFolderMailbox .
Para verificar essa condição, execute os seguintes cmdlets:
Get-Mailbox <mailbox name of the affected user> | FL *public*
Get-MailboxPermission <EffectiveDefaultPublicFolderMailbox name>
Por exemplo:
Resolução
Para corrigir esse problema, execute o cmdlet Remove-MailboxPermission para remover as permissões explícitas para a propriedade EffectiveDefaultPublicFolderMailbox :
Remove-MailboxPermission pfmbx1 -User exo1 -AccessRights FullAccess
Em seguida, execute o cmdlet Get-MailboxPermission para verificar se essas permissões explícitas foram removidas:
Get-MailboxPermission pfmbx1