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Erro "AADSTS65005" ao tentar entrar nos serviços de nuvem da Microsoft

Sintomas

Quando você usa um aplicativo da empresa para entrar ou autenticar em um dos Serviços de Nuvem da Microsoft, como Microsoft 365, Microsoft Intune, Microsoft Dynamics, Microsoft Power BI ou Microsoft Azure ou Microsoft Entra ID Federated Gallery Apps, você recebe a seguinte mensagem de erro:

AADSTS65005: o aplicativo cliente solicitou acesso ao recurso. Essa solicitação falhou porque o cliente não especificou esse recurso em sua lista requiredResourceAccess.

Motivo

Esse problema ocorre porque o aplicativo da empresa pode não estar registrado com a ID do Microsoft Entra ou pode não ter as permissões corretas aplicadas.

Resolução

Para corrigir esse problema, use um dos seguintes recursos, dependendo dos serviços que você está tentando acessar:

Mais informações

Para obter mais informações sobre como registrar seu aplicativo com a ID do Microsoft Entra, consulte o seguinte site da Microsoft:

Integrando aplicativos com a ID do Microsoft Entra