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Sintomas
No portal do Microsoft Teams Rooms Pro Management, o sinal Exibição - Frente da Sala de um dispositivo de Salas do Microsoft Teams é mostrado como Com Problemas, e os usuários experimentam um ou mais dos seguintes problemas:
- Uma ou mais telas frontais no ambiente não mostram nada ou exibem a mensagem "Sem Sinal".
- O console da sala mostra uma faixa de aviso na parte superior que indica que uma exibição está desconectada.
Motivo
Este sinal envia um alerta se uma ou mais telas frontais da sala não forem mais detectadas. A contagem de telas disponíveis é verificada em relação à configuração de telas duplas no aplicativo Salas do Microsoft Teams. Embora os consoles funcionem como displays, esse sinal filtra os consoles certificados e conta os consoles restantes como displays de Frente da Sala. Se você usar um console não certificado, esse sinal não enviará um alerta corretamente.
Observação
Esse sinal deve permanecer como operacional mesmo se as Salas do Teams permitirem que as telas entrem em modo de espera após 10 minutos (valor padrão) sem atividade.
Resolução
Problemas de exibição podem ocorrer por motivos diferentes. Para corrigir problemas comuns, experimente os métodos a seguir.
Verificar conexões de cabo HDMI
Problemas poderão ocorrer se um cabo HDMI estiver desconectado, com falha ou inconsistente. Nessa situação, reasseque o cabo em ambas as extremidades. Se os problemas persistirem, tente substituir o cabo.
Verifique se a exibição está ativada
Para a maioria das exibições, essa condição não afetará o status de integridade da exibição. Se isso vai depender do estado de energia da tela.
Verifique se a exibição está ativada. Recomendamos que você não deixe o controle remoto de exibição na sala. Se o seu prédio usar o gerenciamento de energia verde inteligente, a saída na qual a exibição está conectada poderá ser desativada fora do horário comercial.
Verificar se há problemas em extensores HDMI
- Verifique se os extensores HDMI são de nível AV e adequados para uso corporativo ou profissional e se você não os está estendendo além do tamanho avaliado.
- Verifique se o extensor HDMI está funcionando corretamente. Substitua cada extremidade conforme necessário.
Verificar adaptadores de vídeo
Se possível, use a saída HDMI nativa do seu dispositivo. Caso contrário, escolha a opção mais estável para sua combinação de computação e exibição específica. Talvez seja necessário experimentar vários adaptadores de alta qualidade para fazer a escolha certa. Evite usar adaptadores de vídeo que não atendam aos padrões do setor.
Verificar se há problemas nos EDID minders
Se um controle EDID ou dispositivo emulador for usado, ele poderá estar com falha ou configurado incorretamente. Alguns extensores HDMI também emulam EDID. Verifique se o dispositivo EDID está funcionando corretamente. Se possível, ignore o dispositivo como um teste. Se necessário, substitua o dispositivo EDID.
Outros problemas de exibição que não afetam o status de integridade do sinal
Os usuários podem relatar que as exibições na frente da sala permanecem desativadas ou em modo de espera quando o console da sala é ativado ao entrarem na sala ou tocarem no console. Na maioria dos casos, isso não afeta o sinal de integridade do display porque o cabo HDMI ainda está conectado do módulo de computação à exibição.
Nessas situações, experimente os seguintes métodos:
Verifique se as configurações de energia de exibição estão configuradas corretamente.
Investigue e teste todas as configurações relacionadas à energia nas telas da frente da sala. Cada exibição, fabricante e modelo podem ser diferentes. Portanto, pode ser necessário testar várias configurações de energia no campo. Recomendamos padronizar a marca de exibição, o modelo e as configurações o máximo possível. Muitas exibições comerciais permitem que os perfis de configuração sejam importados e exportados por meio de uma unidade flash USB.
Verifique se a tela suporta o recurso de acordar com sinal.
A maioria dos aparelhos de TV para consumidores, e mesmo muitos dispositivos comerciais, não ligam automaticamente quando o dispositivo do Teams Rooms é ativado e envia um sinal de vídeo. Nesses casos, o CEC (Controle de Eletrônicos do Consumidor) deve ser compatível com a tela, e pode ser necessário hardware adicional para enviar esses sinais CEC. Alguns computadores certificados para uso nas Salas do Microsoft Teams incluem suporte integrado ao CEC. Para obter mais informações, entre em contato com o OEM do computador e veja também as configurações de exibição de Front of Room.