Erro IncomingEmailRejected ao tentar instalar o Dynamics 365 App for Outlook

Este artigo ajuda você a resolver o problema que ocorre quando você tenta instalar o Dynamics 365 App for Outlook.

Aplica-se a: Dynamics 365 App for Outlook
Número original do KB: 3211627

Sintomas

Quando você tenta instalar o Dynamics 365 App for Outlook, a coluna Status mostra Problema ao adicionar ao Outlook. Ao clicar no link Saiba mais , você verá uma caixa de diálogo com os seguintes detalhes:

Houve um problema ao tentar adicionar o aplicativo ao Outlook.
Crm : IncomingEmailRejected

Motivo

Esse erro pode ocorrer por qualquer um dos seguintes motivos:

  • O endereço de email do registro de caixa de correio no Dynamics 365 não foi aprovado.
  • A caixa de correio do Exchange está atualmente vinculada a outra organização do Dynamics 365. Uma caixa de correio (endereço de email) do Exchange pode sincronizar compromissos, contatos e tarefas somente com uma organização, e o usuário que pertence a essa organização pode sincronizar compromissos, contatos e tarefas somente com uma caixa de correio do Exchange.

Solução

Verifique se o endereço de email da Caixa de Correio foi aprovado e associado à organização desejada do Dynamics 365.

  1. Entre no Dynamics 365 como um usuário com a função Administrador do Sistema.
  2. Clique em Configurações e, em seguida, clique em Configuração de e-mail.
  3. Na área Configuração de Email, clique em Caixas de Correio e altere o modo de exibição de Minhas Caixas de Correio Ativas para Caixas de Correio Ativas.
  4. Selecione o registro de caixa de correio que encontrou o erro e clique em Aprovar e-mail.
  5. Depois que o endereço de e-mail for aprovado, clique no botão Testar e Ativar Caixas de Correio.
  6. Na caixa de diálogo Testar Configuração de Email, certifique-se de selecionar a opção Sincronizar itens com o Exchange somente desta Organização do Dynamics 365, mesmo que o Exchange tenha sido definido para sincronizar com uma Organização diferente e clique em OK.
  7. Depois que a caixa de correio concluir o teste, tente instalar o Dynamics 365 App for Outlook novamente. Isso pode ser localizado clicando em Configurações e, em seguida, clicando em Dynamics 365 App for Outlook.