Observação
O acesso a essa página exige autorização. Você pode tentar entrar ou alterar diretórios.
O acesso a essa página exige autorização. Você pode tentar alterar os diretórios.
Este artigo fornece uma resolução para o problema em que o serviço Power Automate ou outros serviços relacionados não são iniciados automaticamente depois que você reinicia um computador.
Aplica-se a: Power Automate
Sintomas
Quando um computador é reiniciado, o serviço do Power Automate, o serviço de iniciador do agente do Power Automate, o serviço de atualização do Power Automate ou o serviço de remetente de log do Power Automate não são iniciados automaticamente.
Causa
Esse problema pode ser causado por atualizações do Windows, que podem diminuir o tempo de inicialização dos serviços em seu computador. Por padrão, você está limitado a um tempo de inicialização de 30 segundos em um serviço do Windows, e o serviço pode levar mais tempo para iniciar após uma atualização.
Para verificar se um serviço atingiu o tempo limite durante a inicialização, vá para Sistema de Logs>do Windows no Visualizador de Eventos. Em seguida, use CTRL+F para procurar o nome do serviço como visto no Gerenciador de Tarefas que não foi iniciado automaticamente, por exemplo, UIFlowService ou UIFlowAgentLauncherService.
Solução
Para resolver esse problema, você pode iniciar o serviço manualmente usando o snap-in Serviços . Vá para o menu Iniciar e digite Serviços para abrir o snap-in. Localize o serviço do Power Automate ou qualquer serviço que não tenha sido iniciado, clique com o botão direito do mouse e selecione Iniciar.