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A versão HTTP do Livro de Endereços Offline (OAB) do Outlook não é transferida

Sintomas

Utilize o Microsoft Outlook para ligar a uma caixa de correio Microsoft Exchange Server. Quando inicia uma transferência manual do Livro de Endereços Offline (OAB) a partir de uma localização HTTP(S), a barra de progresso que aparece na caixa de diálogo Progresso de Envio/Receção do Outlook parece congelar ou fica bloqueada. A transferência nunca é concluída e os ficheiros OAB locais não são atualizados.

Causa

Existem algumas causas conhecidas deste problema.

  • Os dispositivos sem fios no computador têm controladores desatualizados.

    Este problema pode ocorrer se estiverem instalados controladores de dispositivos antigos ou desatualizados para dispositivos periféricos sem fios. Isto inclui controladores de teclado e rato.

  • As políticas para o Serviço de Transferência Inteligente em Segundo Plano (BITS) estão configuradas no seu computador.

    As políticas BITS permitem-lhe controlar a taxa de transferência das atualizações. Se os valores da política não estiverem configurados corretamente, poderão efetivamente impedir que as transferências sejam concluídas.

  • O serviço Serviço de Transferência Inteligente em Segundo Plano não foi Iniciado.

    Se o serviço Serviço de Transferência Inteligente em Segundo Plano não estiver em execução, o OAB não será transferido.

Resolução

Para resolver este problema, utilize uma ou mais das seguintes soluções.

  • Atualizar controladores de dispositivo para hardware sem fios

    Ligue o recetor sem fios e, em seguida, consulte Windows Update: FAQ para procurar atualizações:

    Instale a atualização que é apresentada como Atualização de Hardware Opcional e tem o seguinte título:

    Filtro de Dados de Entrada Não Utilizador HID da Microsoft

    Em alternativa, instale o software IntelliPoint ou IntelliType mais recente. Para tal, consulte Acessórios para PC para ajudar a & aprendizagem.

    Se estiver a utilizar um teclado ou rato de terceiros, visite o site do fabricante e transfira a versão mais recente do controlador de dispositivo ou a atualização mais recente do dispositivo.

  • Verificar se existem políticas BITS no seu registo

    Se estiver a utilizar uma localização HTTP(s) a partir da qual pretende transferir o OAB, o processo de transferência do OAB é processado pelo BITS. Nesta configuração, vai querer determinar se tem alguma política BITS configurada.

    As políticas BITS encontram-se na seguinte chave no registo:

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\BITS

    Os seguintes valores DWORD podem ser configurados nesta chave:

    EnableBitsMaxBandwidth
    MaxBandwidthValidFrom
    MaxBandwidthValidTo
    MaxTransferRateOnSchedule
    MaxTransferRateOffSchedule

    Se encontrar EnableBitsMaxBandwith = 1, a limitação de transferência do BITS está em vigor e os outros valores são utilizados pelo BITS para gerir transferências. Contacte o administrador de sistema para desativar a limitação de transferência do BITS para ver se isto resolve o problema de transferência do OAB.

  • Certifique-se de que o Serviço de Transferência Inteligente em Segundo Plano foi iniciado

    Se estiver a utilizar uma localização HTTP(s) a partir da qual pretende transferir o OAB, o processo de transferência do OAB é processado pelo BITS. Nesta configuração, vai querer garantir que o estado do serviço Serviço de Transferência Inteligente em Segundo Plano é iniciado.

    1. No menu Iniciar , introduza Services.msc na caixa Procurar programas e ficheiros e, em seguida, selecione Services.msc no painel de resultados.

    2. Na caixa de diálogo Serviços , localize o serviço denominado Serviço de Transferência Inteligente em Segundo Plano.

    3. Reveja o estado do serviço. Deverá certificar-se de que o estado do serviço é Iniciado.

      Captura de ecrã a mostrar o estado do Serviço de Transferência Inteligente em Segundo Plano.

      Se o serviço Serviço de Transferência Inteligente em Segundo Plano não for iniciado, continue com estes passos para iniciar o serviço.

    4. Faça duplo clique em Serviço de Transferência Inteligente em Segundo Plano na caixa de diálogo Serviços .

    5. No menu pendente Tipo de arranque, selecione Automático (Início Atrasado) e, em seguida, selecione Aplicar.

      Captura de ecrã a mostrar a opção tipo de arranque Automático (Início Atrasado).

    6. Em seguida, selecione Iniciar para iniciar o serviço.

    Também pode examinar o registo para ver a configuração atual do serviço Serviço de Transferência Inteligente em Segundo Plano.

    Chave: HKEY_LOCAL_MACHINE\system\currentcontrolset\Services\BITS
    DWORD: Iniciar
    Valores: 4 = Desativado, 3 = Manual, 2 = Automático

    Nota

    Não altere o estado do serviço através do registo. Estas informações são fornecidas apenas para referência.

Mais informações

Para o Outlook 2010 e Outlook 2007, pode utilizar os seguintes passos para determinar se está a utilizar uma localização HTTP(s) para transferir o OAB.

  1. Inicie o Outlook se não estiver atualmente em execução.
  2. Mantenha premida a tecla CTRL , clique com o botão direito do rato no ícone do Outlook na área de notificação no lado direito da barra de tarefas e, em seguida, selecione Testar Configuração Automática de Correio Eletrónico.
  3. Desmarque a caixa de verificação Utilizar Guessmart e, em seguida, desmarque a caixa de verificação Autenticação Secure Guessmart .
  4. Selecione a caixa de verificação Utilizar Deteção Automática .
  5. Se ainda não tiver sido introduzido, escreva o seu endereço de e-mail e palavra-passe e, em seguida, selecione Testar.
  6. No separador Resultados , anote o caminho para o URL OAB.

Se o valor do URL OAB começar com HTTP, significa que está a utilizar uma localização HTTP(s) para transferir o OAB. Se o valor do URL do OAB for Pastas Públicas, não está a utilizar uma localização HTTP(s) para transferir o OAB.

Nota

Outlook 2016 e o Outlook 2013 utilizam apenas uma localização HTTP para transferir o OAB.