O Outlook não se liga ou os serviços Web não funcionam após a migração para o Microsoft 365
Sintomas
Após a sua caixa de correio ser migrada para o Microsoft 365, poderá deparar-se com os seguintes problemas:
O Outlook não consegue ligar-se ao Exchange Server.
Não pode utilizar funcionalidades como Fora do Escritório, disponibilidade de reuniões, sugestões de correio, arquivo online ou qualquer outra funcionalidade de serviços Web que dependa da Deteção Automática.
Recebe a seguinte mensagem de erro ao abrir o Outlook:
O Outlook não consegue iniciar sessão. Verifique se está ligado à rede e se está a utilizar o servidor e o nome da caixa de correio adequados. Faltam informações necessárias ao serviço de informações do Microsoft Exchange no seu perfil. Modifique o seu perfil para garantir que está a utilizar o serviço de informações do Microsoft Exchange correto.
Causa
Este problema ocorre quando o nome do servidor de Deteção Automática de pré-migração é colocado em cache no seu perfil do Outlook no registo.
Resolução
Para contornar este problema, utilize um dos métodos seguintes.
Método 1: Utilizar ExcludeLastKnownGoodUrl para impedir que o Outlook utilize o último URL de Deteção Automática válido conhecido
Configure uma das seguintes subchaves de registo da seguinte forma:
HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Outlook\Autodiscover
DWORD: ExcludeLastKnownGoodUrl
Valor: 1
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\<x.0>\Outlook\Autodiscover
DWORD: ExcludeLastKnownGoodUrl
Valor: 1
Nota
O <titular da posição x.0> representa a sua versão do Office (16.0 = Office 2016, Microsoft 365 e Office 2019, 15.0 = Office 2013).
Quando o valor ExcludeLastKnownGoodUrl está definido como 1, o Outlook não utiliza o último URL de Deteção Automática de trabalho conhecido.
Método 2: Criar um novo perfil do Outlook
Saia do Outlook.
Em Painel de Controlo, selecione ou faça duplo clique em Correio.
Nota
Para localizar o item Correio, abra Painel de Controlo e, em seguida, na caixa Procurar na parte superior da janela, escreva Correio. Em Painel de Controlo no Windows XP, escreva Correio na caixa Endereço.
Selecione Mostrar Perfis.
Selecione Adicionar.
Escreva um nome para o perfil e, em seguida, selecione OK.
Siga o assistente Adicionar Conta para adicionar a sua conta de e-mail. Quando terminar, selecione Concluir.
No Correio, certifique-se de que a opção Utilizar sempre este perfil está selecionada e, em seguida, selecione o seu novo nome de perfil na lista.
Selecione OK.
Mais informações
Se preferir, pode utilizar Política de Grupo para controlar se o Outlook utiliza o último URL de Deteção Automática de trabalho conhecido. Para tal, siga estes passos:
Transfira o modelo do Office Política de Grupo adequado para a sua versão do Office a partir do seguinte site da Microsoft:
Office 2016: Ficheiros de Modelo Administrativo do Office 2016 (ADMX/ADML) e Ferramenta de Personalização do Office
Office 2013: Ficheiros de Modelo Administrativo do Office 2013 (ADMX/ADML) e Ferramenta de Personalização do OfficeAdicione os ficheiros Outlk##.admx e Outlk##.adml ao controlador de domínio.
Nota
Para carregar os ficheiros de Modelo Administrativo, transfira os ficheiros e, em seguida, siga as instruções para "Carregar os modelos ADMX" em Utilizar Política de Grupo para impor as definições do Office 2010. Embora este artigo tenha como destino o Office 2010, as informações de Modelos Administrativos também se aplicam a versões posteriores do Office.
O ## marcador de posição representa a sua versão do Office (16 = Office 2016, Microsoft 365 e Office 2019, 15 = Office 2013).
Em Configuração do Utilizador, expanda Modelos Administrativos, expanda a sua versão do Microsoft Outlook, expanda Definições de Conta e, em seguida, selecione Exchange.
Em Exchange, localize e, em seguida, faça duplo clique na definição Desativar Deteção Automática .
Captura de ecrã para Outlook 2016:
Captura de ecrã do Outlook 2013:
Selecione Ativado e, em seguida, no painel Opções , selecione Excluir o último URL válido conhecido.
Selecione OK.