Проблема с развертыванием приложения Microsoft Dynamics 365 Marketing

В этой статье описывается решение проблемы с ошибкой развертывания, возникающей при развертывании Microsoft Dynamics 365 Marketing приложения.

Применимо к: Microsoft Dynamics 365 для маркетинга
Исходный номер базы знаний: 4558059

Симптомы

Возникла проблема с развертыванием. Перезапустите процесс установки, чтобы повторить попытку Сообщение об ошибке возникает в интерфейсе первого запуска при развертывании Microsoft Dynamics 365 Marketing приложения.

Причина

Одна из причин, по которой процесс первого запуска при развертывании Microsoft Dynamics 365 Marketing приложения может привести к ошибке, заключается в том, что отслеживание изменений не включено для некоторых необходимых для логических имен сущностей в организации Microsoft Dynamics CRM, в которой вы развертываете приложение Marketing.

Решение

Если вы являетесь настройщиком системы или администратором, вы можете найти параметр для включения отслеживания изменений , выполнив следующие действия.

  1. Откройте меню Параметры в верхней части страницы и выберите Дополнительные параметры. Затем откроется область расширенных параметров в новой вкладке браузера. Обратите внимание, что в этой области используется горизонтальный навигатор в верхней части страницы вместо бокового навигатора.
  2. Перейдите в раздел Настройка параметров>>.
  3. Выберите Настроить систему (или выберите Решения и откройте решение, если ваша сущность является частью решения).
  4. Найдите и выберите сущность, которую нужно синхронизировать.
  5. На вкладке Общие для сущности установите флажок Отслеживание изменений .
  6. Сохраните и опубликуйте изменения.

Повторите развертывание с URL-адреса первого запуска после включения отслеживания изменений для всех необходимых сущностей.