Не удается подключиться к серверу Microsoft Dynamics 365 ошибка при использовании приложения Microsoft Dynamics 365 для Outlook

В этой статье описано, как устранить ошибку, возникающую при использовании Microsoft Dynamics 365 App для Outlook.

Применимо к: Microsoft Dynamics 365
Исходный номер базы знаний: 3124910

Симптомы

При попытке использовать приложение Dynamics 365 для Outlook появляется следующее сообщение:

"Не удается подключиться к серверу Microsoft Dynamics 365. Попробуйте закрыть и повторно открыть приложение".

Причина

Эта ошибка может возникнуть по одной из следующих причин:

Причина 1. Проблема кэшируется веб-браузером.

Причина 2. В вашей Dynamics 365 роли безопасности отсутствует один или несколько необходимых привилегий.

Причина 3. Приложение Dynamics 365 для Outlook не получает ответ при запросе страницы с сервера Dynamics 365.

Разрешение

Решение 1. Очистите кэш веб-браузера.

Если вы используете Outlook Desktop, Outlook использует Интернет Обозреватель для отображения веб-страниц. Дополнительные сведения о том, как очистить журнал и кэш интернет-Обозреватель, см. в разделе Просмотр и удаление журнала браузера в Интернете Обозреватель.

Важно!

Если эта ошибка устранена после очистки кэша веб-браузера, но в конечном итоге возвращается, см. статью Ошибка "Не удается подключиться к серверу Microsoft Dynamics 365" при использовании Dynamics 365 App для Outlook для потенциального решения.

Решение 2. Убедитесь, что роль безопасности Dynamics 365 включает все необходимые привилегии в разделе Необходимые привилегии для Dynamics 365 App для Outlook.

Решение 3. Убедитесь, что ваша Dynamics 365 (сетевая) организация недоступна или что-то блокирует связь с Dynamics 365 (через Интернет). Убедитесь, что вы можете получить доступ к организации Dynamics 365 через веб-браузер. Если вы не можете получить доступ к организации Dynamics 365 через веб-браузер, приложение Dynamics 365 для Outlook также не сможет получить доступ к вашей организации. Если вам не удается получить доступ к Dynamics 365 организации с помощью веб-браузера, обратитесь к администратору Dynamics 365.

Дополнительная информация

Дополнительные сведения о URL-адресах, необходимых для доступа к Dynamics 365 (в Интернете), см. в статье Устранение неполадок: разблокирование URL-адресов, необходимых для Dynamics 365 (в интернете).