Не удается создать сообщение электронной почты в Microsoft Dynamics 365 с ошибкой синхронизации NoCorrelationMatch
В этой статье описано, как устранить проблему, из-за которую в Microsoft Dynamics 365 не удается создать сообщение электронной почты с ошибкой синхронизации NoCorrelationMatch .
Применимо к: Microsoft Dynamics 365
Исходный номер базы знаний: 4339713
Симптомы
При проверке сообщений электронной почты, которые были проанализированы для автоматического повышения в Microsoft Dynamics 365, отображается сообщение электронной почты, которое не удалось создать в Microsoft Dynamics 365 с ошибкой синхронизации NoCorrelationMatch .
Причина
Когда Microsoft Dynamics 365 оценивает сообщение электронной почты в почтовом ящике, вычисляется несколько условий, чтобы определить, должно ли сообщение автоматически создаваться как действие электронной почты в Microsoft Dynamics 365. Некоторые условия, которые оцениваются, основаны на характеристиках сообщения электронной почты, таких как адреса электронной почты в папке "От", "Кому" и "Копия", а также на том, является ли сообщение ответом на сообщение электронной почты, изначально отправленное из Microsoft Dynamics 365. Ваш личный параметр отслеживания электронной почты также влияет на то, какие сообщения отслеживаются автоматически. Если оценка приводит к ошибке NoCorrelationMatch , это означает, что пользователи или очереди не настроены для автоматического повышения уровня этого сообщения электронной почты.
Например, сообщение электронной почты, полученное пользователем Christoper Reed от одного из контактов Пользователя Christoper. Если для личных параметров в Microsoft Dynamics 365 настроен параметр по умолчанию для отслеживания только Email сообщений в ответ на электронную почту Microsoft Dynamics 365, сообщение электронной почты будет отслеживаться автоматически, только если сообщение было ответом на сообщение электронной почты, отправленное из Microsoft Dynamics 365.
Решение
Проверьте характеристики сообщения электронной почты и параметр, настроенный в личных параметрах отслеживания электронной почты. Чтобы просмотреть или изменить параметр отслеживания электронной почты:
- Откройте личные параметры в Microsoft Dynamics 365, выбрав параметры (значок шестеренки в правом верхнем углу), а затем выбрав пункт " Параметры".
- Выберите вкладку Email.
- В разделе "Выбор сообщений электронной почты для отслеживания в Microsoft Dynamics 365" найдите параметр track .
- Настройте этот параметр, чтобы управлять автоматическим отслеживанием сообщений электронной почты в Microsoft Dynamics 365.
Например, если вы хотите автоматически отслеживать все сообщения электронной почты, отправленные от потенциальных клиентов, контактов или учетных записей, выберите параметр Email сообщений от потенциальных клиентов, контактов и учетных записей Microsoft Dynamics 365. Если вы хотите, чтобы каждое сообщение электронной почты, которое вы получили, независимо от отправителя, автоматически создавался как действие электронной почты в Microsoft Dynamics 365, выберите параметр "Все сообщения электронной почты".
Примечание.
Результат NoCorrelationMatch также может быть вызван отключением параметра " Использовать корреляцию" для отслеживания сообщений электронной почты. Этот параметр можно просмотреть на вкладке Email в разделе "Параметры системы".
Дополнительные сведения о корреляции сообщений электронной почты см. Email фильтрации и корреляции сообщений.