Как настроить предварительный просмотр миниатюр PDF в проводнике Windows

Анонимные
2024-08-20T18:57:05+00:00

Windows 11

В настройках Adobe галочку о отображать в проводнике windows установил. Сначала якобы начало работать, но потом перестало, что только не делал и интернет весь уже читал, ничего не помогает, в папке с PDF файлами просто значки , если нажать на сам файл то в правом углу будет предварительный просмотр, но сами миниатюры не меняются.

Подскажите кто сталкивался, мне кажется что возможно в настройках каких то реестров или тп тд.

Установки разных версий , официальных не помогли.

Заранее благодарен за помощь

Windows для дома | Windows 11 | Настройки

Заблокированный вопрос. Этот вопрос был перенесен из сообщества службы поддержки Майкрософт. Вы можете проголосовать о его полезности, но не можете добавлять комментарии или ответы, а также подписаться на этот вопрос.

Комментариев: 0 Без комментариев

Ответы: 7

Сортировать по: Наиболее полезные
  1. Анонимные
    2024-08-20T22:09:04+00:00

    Мы используем службу перевода для оказания содействия нашим пользователям. Просим прощения за грамматические ошибки.

    Привет, Vasya549. Меня зовут Иван, и я независимый оценщик. Я буду более чем рад помочь вам. Мне очень жаль, что у вас возникла эта проблема. Не волнуйтесь, я сделаю все возможное, чтобы вам помочь.

    1. Проверьте настройки Adobe Acrobat/Reader:
      Перейдите в меню Правка > Настройки > Общие.
      Убедитесь, что установлен флажок «Включить предварительный просмотр миниатюр PDF-файлов в проводнике Windows».
    2. Проверьте настройки проводника:
      Откройте проводник.
      Перейдите на вкладку «Вид».
      Убедитесь, что установлен флажок «Показывать маркеры предварительного просмотра на панели предварительного просмотра».
      Снимите флажок «Всегда показывать значки, а не миниатюры».
    3. Сбросьте настройки Проводника:
      Откройте проводник.
      Перейдите на вкладку «Вид».
      Нажмите «Параметры» > вкладка «Вид».
      Нажмите «Сбросить папки» и подтвердите.
    4. Перестройте кэш иконок:
      Откройте командную строку от имени администратора.
      Введите del /f /s /q %userprofile%\AppData\Local\IconCache.db и нажмите Enter.
      Перезагрузите компьютер.

    Этот ответ помог вам?

    Пользователи, которые сочли этот ответ полезным: 4.
    Комментариев: 0 Без комментариев
  2. Анонимные
    2024-08-23T10:38:40+00:00

    Проблема решина, путём установления дополнительных редакторов пдф. Сразу всё начало работать!

    Спасибо за помощь!

    Этот ответ помог вам?

    Пользователи, которые сочли этот ответ полезным: 2.
    Комментариев: 0 Без комментариев
  3. Анонимные
    2024-08-22T12:04:22+00:00

    К сожалению не помогли эти действия.

    Возможно еще какие нибудь варианты?

    Этот ответ помог вам?

    Комментариев: 0 Без комментариев
  4. Анонимные
    2024-08-21T13:56:00+00:00

    Мы используем службу перевода для оказания содействия нашим пользователям. Просим прощения за грамматические ошибки.

    1. Проверьте существование файла:
      Откройте проводник и перейдите по пути C:\Users\User\AppData\Local.
      Убедитесь, что файл IconCache.db существует. Если его нет, перейдите к следующему шагу.
    2. Показать скрытые файлы:
      Откройте проводник.
      Перейдите на вкладку «Вид».
      Установите флажок «Показывать скрытые файлы, папки и диски».
      Попробуйте перестроить кэш иконок еще раз.
    3. Возьмите на себя ответственность:
      Щелкните правой кнопкой мыши файл IconCache.db.
      Выберите «Свойства».
      Перейдите на вкладку Безопасность.
      Нажмите «Дополнительно».
      Нажмите «Изменить».
      Введите свою учетную запись и нажмите **Проверить имена**.
      Нажмите ОК.
      В окне «Дополнительные параметры безопасности» на вкладке «Владелец» убедитесь, что ваша учетная запись пользователя указана в качестве владельца.
      Нажмите «Применить» и «ОК».
    4. Удалите файл вручную:
      Если вы по-прежнему не можете получить доступ к файлу, попробуйте удалить его вручную.
      Щелкните правой кнопкой мыши файл IconCache.db и выберите «Удалить».
      При появлении соответствующего запроса подтвердите удаление.
      Перезагрузите компьютер. Windows должна автоматически пересоздать файл кэша иконок при перезагрузке.

    Если эти шаги по-прежнему не решают проблему или вы определенно не можете найти файл, вам может потребоваться выполнить чистую загрузку, чтобы локализовать проблему.

    https://support.microsoft.com/ru-ru/topic/%D0%B...

    Запустите средство проверки системных файлов (SFC) для сканирования и восстановления поврежденных системных файлов.

    Этот ответ помог вам?

    Комментариев: 0 Без комментариев
  5. Анонимные
    2024-08-21T06:00:34+00:00

    Мы используем службу перевода для оказания содействия нашим пользователям. Просим прощения за грамматические ошибки.

    Привет, Vasya549. Меня зовут Иван, и я независимый оценщик. Я буду более чем рад помочь вам. Мне очень жаль, что у вас возникла эта проблема. Не волнуйтесь, я сделаю все возможное, чтобы вам помочь.

    1. Проверьте настройки Adobe Acrobat/Reader:
      Перейдите в меню Правка > Настройки > Общие.
      Убедитесь, что установлен флажок «Включить предварительный просмотр миниатюр PDF-файлов в проводнике Windows».
    2. Проверьте настройки проводника:
      Откройте проводник.
      Перейдите на вкладку «Вид».
      Убедитесь, что установлен флажок «Показывать маркеры предварительного просмотра на панели предварительного просмотра».
      Снимите флажок «Всегда показывать значки, а не миниатюры».
    3. Сбросьте настройки Проводника:
      Откройте проводник.
      Перейдите на вкладку «Вид».
      Нажмите «Параметры» > вкладка «Вид».
      Нажмите «Сбросить папки» и подтвердите.
    4. Перестройте кэш иконок:
      Откройте командную строку от имени администратора.
      Введите del /f /s /q %userprofile%\AppData\Local\IconCache.db и нажмите Enter.
      Перезагрузите компьютер.

    Спасибо за ответ, но к сожалению Ваши советы я уже пробовал и ранее, но снова попробовал и ничего не поменялось.

    Перестройте кэш иконок:  написало вот так Could Not Find C:\Users\User\AppData\Local\IconCache.db

    Этот ответ помог вам?

    Комментариев: 0 Без комментариев