Не редактируются письма в Outlook 2013

Анонимные
2014-08-03T18:00:20+00:00

Письма в Outlook недоступны для редактирования, причем не важно из какой они папки - Входящие, Отправленные, Черновики и т.п., все равно не получается редактировать. Одна учетная запись почты создана в Outlook 2013, а другая с помощью импорта файла данных из Outlook 2010. Может быть проблема заключается в этом?

Outlook | Windows | Классическое приложение Outlook для Windows | Для бизнеса

Заблокированный вопрос. Этот вопрос был перенесен из сообщества службы поддержки Майкрософт. Вы можете проголосовать о его полезности, но не можете добавлять комментарии или ответы, а также подписаться на этот вопрос.

Комментариев: 0 Без комментариев
Ответ, принятый автором вопроса
Анонимные
2014-08-04T21:29:29+00:00

И для 2013, а статьи выложенные в предыдущем сообщении, помогут справится с проблемой:

http://office.microsoft.com/ru-ru/outlook-help/HA102749454.aspx?CTT=1

Восстановление файлов данных Outlook (PST и OST)

Если не удается открыть файл данных Microsoft Outlook (PST или OST) или вы подозреваете, что он поврежден, используйте средство восстановления папки "Входящие" (Scanpst.exe) для диагностики и исправления ошибок в файле. Средство восстановления папки "Входящие" проверяет целостность файлов данных Outlook на компьютере.

Восстановление PST-файла

  1. Закройте приложение Outlook, а затем щелкните Пуск > Компьютер .
  2. Откройте папку <диск>:\Program Files или папку Program Files (x 86), если она есть на этом же диске. Например: C:\Program Files или C:\Program Files (x 86).
  3. В поле Поиск введите Scanpst.exe.

Если не удается найти Scanpst.exe, попробуйте поискать в альтернативной папке, указанной на шаге 2, — Program Files или Program Files (x 86).

  1. Дважды щелкните Scanpst.exe.
  2. В поле Введите имя файла для проверки введите имя проверяемого PST-файла или нажмите кнопку Обзор для его выбора.
  3. По умолчанию во время сканирования создается новый файл журнала. Вы также можете нажать кнопку Параметры и отключить создание журнала или сделать так, чтобы результаты добавлялись в существующий файл журнала.
  4. Нажмите кнопку Начать.

Если обнаружены ошибки, вам будет предложено начать восстановление для их исправления.

В ходе восстановления создается файл резервной копии. Чтобы изменить принятое по умолчанию имя или расположение этого файла, введите новое имя в поле Имя файла резервной копии или нажмите кнопку Обзор, чтобы выбрать нужный файл.

  1. Нажмите кнопку Восстановить.

Копия файла журнала сохраняется в той же папке, что и PST-файл.

  1. Запустите Outlook с профилем, содержащим восстановленный файл данных.
  2. В области папок(Область папок: столбец в левой части окна Outlook, содержащий папки для каждого представления, например почты или календаря. Щелкните папку для отображения элементов в ней. В прежних выпусках эта область называлась панелью навигации.) переключитесь в представление списка папок, нажав клавиши CTRL+6.

В Область папок может выводиться папка с именем Восстановленные личные папки, в которой находятся стандартные папки Outlook или папка Потерянные и найденные. Некоторые из восстановленных папок могут быть пустыми. Папка Потерянные и найденные содержит все восстановленные папки и элементы, которые Outlook может поместить туда, где они находились раньше.

Вы можете создать файл данных Outlook и перетащить в него элементы из папки Потерянные и найденные. После этого можно удалить PST-файл Восстановленные личные папки, включая папку Потерянные и найденные.

Если исходный файл данных Outlook открылся, возможно, удастся восстановить дополнительные элементы. Средство восстановления папки "Входящие" создает файл резервной копии с тем же именем, что и у исходного файла, но с расширением BAK, и сохраняет его в той же папке. Возможно, вам удастся восстановить элементы из файла резервной копии, которые не удалось восстановить при помощи средства восстановления папки "Входящие".

Чтобы восстановить элементы из файла резервной копии (BAK), создайте его копию и присвойте ей новое имя с расширением PST, например: bak.pst. Импортируйте файл bak.pst в Outlook и используйте мастер импорта и экспорта для импорта дополнительных восстановленных элементов в созданный PST-файл.

Сведения об импорте PST-файла см. в статье Импорт элементов Outlook из файла данных Outlook (PST-файла).

Повторное создание автономного файла данных Outlook (OST)

Некоторые типы учетных записей, например Microsoft Exchange Server, используют (Автономный файл данных Outlook (OST): Файл на жестком диске, содержащий копии сообщений электронной почты и элементов Outlook. Этот файл синхронизируется со сведениями, хранящимися на почтовом сервере или сервере Exchange Server. Расширение автономного файла данных Outlook — OST.). Файлы такого типа являются копией данных, сохраненных на почтовом сервере. Если с автономным файлом данных Outlook (OST) возникают проблемы, его можно воссоздать, скачав копию элементов повторно. Мы не рекомендуем восстанавливать автономный файл данных Outlook, поэтому если его невозможно использовать, воссоздайте его, сделав следующее:

  1. Закройте Outlook.
  2. На панели управления один или два раза щелкните значок Почта.

Расположение значка Почта на панели управления

Расположение значка Почта на панели управления зависит от версии операционной системы Windows, выбранного представления панели управления и того, используется ли 32-разрядная версия операционной системы и Outlook 2013 или 64-разрядная.

Чтобы найти значок

Почта, откройте панель управления в Windows и введите запрос Почта в поле Поиск в верхней части окна.

Примечание.   Значок Почта появляется после первого запуска приложения Outlook.


Строка заголовка диалогового окна Настройка почты содержит имя текущего профиля. Чтобы выбрать другой существующий профиль, нажмите кнопку Показать, выберите имя профиля, а затем нажмите кнопку Свойства.

  1. В диалоговом окне Настройка почты щелкните Учетные записи электронной почты.
  2. На вкладке Файлы данных выберите учетную запись Exchange и щелкните Открыть расположение файла.

Откроется окно проводника с расположением файла данных для учетной записи Exchange. Диалоговые окна Настройка учетных записей и Настройка почты будут оставаться открытыми. Они находятся за окном проводника.

  1. Закройте диалоговые окна Настройка учетных записей и Настройка почты и вернитесь к окну проводника.

Важно.                                 Не забудьте закрыть эти диалоговые окна, прежде чем удалять файл. Если они не закрыты, Windows может вывести сообщение о конфликте.

  1. В окне проводника щелкните файл данных Exchange правой кнопкой мыши и выберите команду Удалить. При следующем запуске Outlook для учетной записи будет создан новый OST-файл.

Этот ответ помог вам?

Комментариев: 0 Без комментариев

Дополнительные ответы: 2

Сортировать по: Наиболее полезные
  1. Deleted

    Этот ответ был удален из-за нарушения правил поведения. Ответ был отправлен вручную или идентифицирован с помощью автоматического обнаружения до выполнения действия. Дополнительные сведения см. в разделе правила поведения.


    Комментарии отключены. Подробнее

  2. Анонимные
    2014-08-04T21:24:20+00:00

    http://social.technet.microsoft.com/Forums/ru-RU/55bc94c2-da56-49a0-8340-b0dd3c518a1b/-pst-?forum=msoclientru

    Мне нужно восстановить PST в моей почте быстрее

    ответ:

    В самом приложении Outlook, можно восстановить повреждённые файлы, и эта тема уже неоднократно обсуждалась на форуме:

    http://social.technet.microsoft.com/Forums/ru-RU/c960453f-f93b-4f51-8465-db11eff6313a/-pst-microsoft-outlook?forum=msoclientru

    http://support.microsoft.com/kb/287497/ru

    Использование средства восстановления папки "Входящие" в Outlook для восстановления сообщений электронной почты

    Средство восстановления папки "Входящие" (Scanpst.exe) можно использовать для восстановления папок и элементов из поврежденного PST-файла личных папок (или OST-файла автономных папок) в Microsoft Outlook 2010, Outlook 2007, Outlook 2003 и Outlook 2002. Средство Scanpst.exe автоматически устанавливается вместе с приложениями Microsoft Office или Microsoft Outlook. Оно не доступно в качестве отдельного файла для загрузки.

    В данной статье описаны действия, выполняемые средством восстановления папки "Входящие", и порядок проверки и исправления им ошибок в PST- или OST-файле.

    (остальное в ссылке)

    То же самое в поддержке Office:

    http://office.microsoft.com/ru-ru/outlook-help/HA010354964.aspx

    Восстановление файлов данных Outlook (PST и OST)

    2.

    Если у вас проблемы с Outlook, то вы можете воспользоваться помощью статьи, если вы опытный пользователь:

    http://support.microsoft.com/kb/2291280/ru

    Сбой Outlook из-за повреждения файла данных Outlook (.pst или .ost)

    Outlook неожиданно завершает работу и сведения о подписи ошибки после сбоя похож на следующие сведения:

    AppName: Outlook.exe

    Версия приложения: 14.0.4760.1000

    Имя модуля: Kernelbase.dll

    Версия модуля: 6.1.7600.16385

    Смещение: 0003194b

    Эта проблема вызвана повреждение файла данных Outlook (.pst или .ost).

    Чтобы устранить эту проблему, используйте средства восстановления папки «Входящие» Outlook Microsoft для восстановления файла данных Outlook.

    1. Закройте программу Outlook.
    2. Перейдите в следующую папку:

    C:\Program Files\Microsoft Office\Office14 3. Дважды щелкните значок файла Scanpst.exe. 4. В диалоговом окне Средство восстановления папки «Входящие» Microsoft Outlook нажмите кнопкуОбзор. 5. Найдите и выберите файл данных Outlook (.pst или .ost), а затем нажмите кнопкуОткрыть.

    На клиенте Windows 7 или Windows Vista — это местоположение по умолчанию для файлов данных Outlook в Outlook 2010:

    (.PST- файл)

    \My Documents\Outlookимя пользователяC:\Users\ файлов

    (.OST -файл)

    \AppData\Local\Microsoft\OutlookC:\Users*имя пользователя*Примечание: для просмотра OST-файла по указанному пути, убедитесь в скрытые файлы и папки являются видимыми, выполнив следующие действия:

    a.   
    

    В меню Пуск выберите компьютер.

    b.  
    

    Нажмите кнопку Упорядочить и выберите командуСвойства папок и поиска.

    c.   
    

    На вкладке Вид enable параметрПоказывать скрытые файлы, папки и диски .

    d.  
    

    Нажмите кнопку ОК.

    На клиентском компьютере Windows xp это расположение по умолчанию для файлов данных Outlook в Outlook 2010:

    (.PST- файл)

    ФайлыC:\Documents and Settings\ \My Documents\Outlookимя пользователя

    (.OST -файл)

    \Local Settings\Application Data\Microsoft\Outlook**\Documents and Settings*имя пользователя*Примечание**: для просмотра OST-файла по указанному пути, убедитесь в скрытые файлы и папки являются видимыми, выполнив следующие действия:

    a.   
    

    В меню Пуск выберите пункт Мой компьютер.

    b.  
    

    В меню Сервис выберите Свойства папки.

    c.   
    

    На вкладке Вид enable параметрПоказывать скрытые файлы и папки .

    d.  
    

    Нажмите кнопку ОК. 6. В диалоговом окне Средство восстановления папки «Входящие» Microsoft Outlookв менюПуск. 7. После сканирования файла просмотрите сведения, отображаемые в диалоговом окнеСредство восстановления папки «Входящие» Microsoft Outlook.

    Важно: Пожалуйста, не включен, программа восстановления папки «Входящие» Outlook Microsoft создает резервную копию файла данных Outlook перед выполнением операции восстановления флажоксоздать резервную копию файла перед reparing . 8. Нажмите кнопку восстановить. 9. После завершения операции восстановления, нажмите кнопку « ОК».

    После завершения операции восстановления находятся три файла, связанных с файла данных Outlook в папке, содержащей исходный файл.

    Файл Описание
    filename.bak Это является резервной копией исходного, неустраненных, файл данных Outlook. Если требуется доступ к этому файлу в Outlook, переименуйте расширение .bak файл .pst.
    filename.log Это файл журнала, документирующий восстановления операция, выполняемая программа восстановления папки «Входящие» Outlook Microsoft.
    filename.pst или filename.ost Это восстановленный файл данных Outlook.

    Этот ответ помог вам?

    Комментариев: 0 Без комментариев