Семейство программного обеспечения Майкрософт для работы с электронными таблицами, оснащенное инструментами для анализа, построения диаграмм и обмена данными.
- Попросите других пользователей сохранить и закрыть общую книгу. В противном случае их несохраненные данные будут утеряны.
- После прекращения совместной работы над книгой журнал изменений будет удален. Чтобы сохранить копию этих сведений, напечатайте лист изменений или скопируйте его в другую книгу. Инструкции:
- В меню Сервис укажите на пункт Исправления и выберите команду Выделить исправления.
- В поле по времени выберите вариант Все.
- Снимите флажки пользователем и в диапазоне.
- Установите флажок Вносить изменения на отдельный лист и нажмите кнопку OK.
- Выполните одно или несколько следующих действий:
- чтобы напечатать лист журнала, нажмите кнопку Печать ;
- чтобы скопировать журнал в другую книгу, выделите ячейки, которые требуется скопировать, нажмите кнопку Копировать , переключитесь в окно другой книги, выделите ячейку, с которой требуется начать вставку, и нажмите кнопку Вставить .
- В меню Сервис выберите команду Доступ к книге и откройте вкладку Правка .
- Убедитесь, что вы единственный пользователь в списке Файл открыт следующими пользователями.
- Снимите флажок Разрешить совместный доступ.
Если этот флажок недоступен, необходимо сначала отменить общий доступ к книге, а затем снять этот флажок.
Инструкции:
- Нажмите кнопку ОК, в меню Сервис укажите на пункт Защита и выберите команду Снять защиту общей книги.
- Введите пароль, если он потребуется, и нажмите кнопку ОК.
- В меню Сервис выберите команду Доступ к книге и откройте вкладку Правка .
- Если появится сообщение о влиянии на других пользователей, нажмите кнопку Да .