Подскажите пожалуйста где найти шаблоны в формате Exel.

Анонимные
2012-05-17T18:46:36+00:00

Здравствуйте.Мне нужно сделать заявку на закупку товара в формате Exel.Печатаю всё отображается как положено,разделено линиями,в общем получается нормальная таблица.Начинаю распечатывать остаются только введённый мной текст и цифры.Может нужно вначале создать или скачать шаблон?Подскажите кто знает,а-то я в этом деле новичок,а в инструкции для Exel всё так туманно и путанно.Одни общие фразы и никаких конкретных примеров.Или может быть кто-нибудь подскажет где можно почитать чтобы всё понятно было?

Microsoft 365 и Office | Excel | Для дома | Windows
Microsoft 365 и Office | Excel | Для дома | Windows

Семейство программного обеспечения Майкрософт для работы с электронными таблицами, оснащенное инструментами для анализа, построения диаграмм и обмена данными.

Заблокированный вопрос. Этот вопрос был перенесен из сообщества службы поддержки Майкрософт. Вы можете проголосовать о его полезности, но не можете добавлять комментарии или ответы, а также подписаться на этот вопрос.

Комментариев: 0 Без комментариев
Ответ, принятый автором вопроса
Анонимные
2012-05-17T18:51:13+00:00

Здравствуйте.Мне нужно сделать заявку на закупку товара в формате Exel.Печатаю всё отображается как положено,разделено линиями,в общем получается нормальная таблица.Начинаю распечатывать остаются только введённый мной текст и цифры.Может нужно вначале создать или скачать шаблон?Подскажите кто знает,а-то я в этом деле новичок,а в инструкции для Exel всё так туманно и путанно.Одни общие фразы и никаких конкретных примеров.Или может быть кто-нибудь подскажет где можно почитать чтобы всё понятно было?

http://office.microsoft.com/ru-ru/excel-help/HP010342800.aspx?CTT=1

Печать линий сетки на листе

Применимо к: Microsoft Excel 2010

По умолчанию в приложении Excel линии сетки не отображаются на листе или в книге при печати. В этой статье описывается, как напечатать линии сетки в документе.

  1. Выберите листы, которые требуется распечатать.

Инструкции

Чтобы выделить Действие
Один лист Щелкните ярлычок листа. <br><br><br><br><br><br><br>Если ярлычок нужного листа не виден, найдите его с помощью кнопок прокрутки листов, а затем щелкните.<br><br><br><br>
Два или несколько смежных листов Щелкните ярлычок первого листа. Затем, удерживая нажатой клавишу SHIFT, щелкните ярлычок последнего листа в диапазоне, который нужно выделить.
Два или несколько несмежных листов Щелкните ярлычок первого листа. Затем, удерживая нажатой клавишу CTRL, щелкните ярлычки листов, которые нужно выделить.
Все листы книги Щелкните ярлычок листа правой кнопкой мыши и выберите в ofShortcutMenu команду<br>Выделить все листы.

Совет Если выделено несколько листов, в заголовке вверху книги отображается надпись [Группа]. Чтобы отменить выделение нескольких листов книги, щелкните любой невыделенный лист. Если невыделенных листов нет, щелкните правой кнопкой мыши выделенный ярлычок листа и выберите команду Разгруппировать листы.

  1. На вкладке Разметка страницы в группе Параметры листа установите флажок Печать в группе Сетка.

Примечание. Если флажки в группе Параметры листа неактивны, это может быть связано с тем, что в данный момент в электронной таблице выделен график, изображение или другой объект. После отмены этого выделения использование флажков снова станет возможным.

  1. Откройте вкладку Файл и нажмите кнопку Печать.

Клавиши быстрого доступа Вы также можете нажать клавиши CTRL+P.

  1. В диалоговом окне Печать нажмите кнопку ОК.

Дальнейшие действия

После установки флажка Печать можно выполнить следующие действия.

  • Предварительный просмотр линий сетки Чтобы увидеть, как линии будут выглядеть в печати, нажмите клавиши CTRL+F2. Откроется вкладка Файл и режим предварительного просмотра листа. Линии будут печататься только вокруг отображаемых данных. Если необходимо напечатать всю сетку, включите пустые ячейки в область печати (Область печати. Один или несколько диапазонов ячеек, выделенных для печати, если не требуется печатать весь лист. Если на листе задана область печати, будет напечатана только она.). Можно также применить границы к нужным ячейкам. Чтобы узнать больше об этих параметрах, перейдите на страницу Определение или удаление области печати на листе или Применение и удаление границ ячеек на листеhttp://office.microsoft.com/ru-ru/excel-help/redir/HP001216433.aspx?CTT=5&origin=HP010342800.
  • Устранение неполадок при печати линий сетки Если линии сетки не отображаются на печатном листе или в окне предварительного просмотра, проверьте, не установлен ли флажок черновая. Флажок черновая можно найти в диалоговом окне Параметры страницы на вкладке Лист. Для быстрого доступа к диалоговому окну Параметры страницы нажмите ALT+P, S, P.

Если линии сетки все равно не отображаются во время печати, проблема может быть связана с драйвером вашего принтера. В таком случае попробуйте загрузить новейшие драйверы с веб-сайта производителя оборудования. В крайнем случае вы можете применить границы вокруг нужных ячеек. Чтобы узнать больше, см. статью Применение и удаление границ ячеек на листе.

http://office.microsoft.com/ru-ru/excel-help/HP010342895.aspx?CTT=3

Отображение и скрытие сетки на листе

Применимо к: Microsoft Excel 2010

В этой статье описаны линии сетки и приведены инструкции по их отображению или скрытию в книгах.

В этой статье



Что такое линии сетки?

Линии сетки — это бледные линии между ячейками. Они используются для разграничения ячеек на листе.

При работе с линиями сетки следует учитывать указанные ниже моменты.

  • По умолчанию цвет линий сетки на листах назначается приложением Excel. При необходимости цвет линий сетки на отдельном листе можно изменить.
  • По умолчанию линии сетки не выводятся на печать. Чтобы линии сетки печатались, на вкладке Макет страницы в группе Параметры листа установите флажок Печать в разделе Линии сетки.
  • Пользователи часто путают границы и линии сетки в Excel. Линии сетки нельзя настроить так, как границы. Инструкции по изменению ширины и других атрибутов линий границ см. в статье Применение и устранение границ ячеек на листе.
  • Если к ячейкам на листе применен цвет заливки, линии сетки для этих ячеек не отображаются и не выводятся на печать. Чтобы увидеть или напечатать линии сетки для этих ячеек, удалите цвет заливки. Для этого выделите ячейки и щелкните стрелку рядом с кнопкой Цвет заливки (вкладка Главная, группа Шрифт). Чтобы удалить цвет заливки, выберите вариант Нет заливки. Помните, что необходимо полностью удалить заливку. Если просто изменить ее цвет на белый, линии сетки останутся скрытыми. Чтобы сохранить цвет заливки, но оставить видимыми линии, разделяющие ячейки, можно использовать вместо линий сетки границы. Дополнительные сведения см. в статье Применение и устранение границ ячеек на листе.
  • Линии сетки всегда применяются ко всему листу или книге и не применяются к отдельным ячейкам и диапазонам. Чтобы выборочно отобразить линии для определенных ячеек или диапазонов ячеек, используйте вместо линий сетки (или в дополнение к ним) границы. Дополнительные сведения см. в статье Применение и устранение границ ячеек на листе.

![](http://officeimg.vo.msecnd.net/ru-ru/files/206/661/ZA010077668.gif) К началу страницы

Скрытие линий сетки на листе

Если на листе не должно быть линий сетки, их можно скрыть.

  1. Выберите один или несколько листов.

Выбор листов

Чтобы выделить Выполните следующее
Отдельный лист Щелкните ярлычок листа. <br><br><br><br><br><br><br>Если ярлычок нужного листа не виден, найдите этот ярлычок с помощью кнопок прокрутки листов, а затем щелкните его.<br><br><br><br>
Два или более смежных листа Щелкните ярлычок первого листа. Нажав клавишу SHIFT, щелкните ярлычок последнего листа в последовательности листов, которую необходимо выделить.
Два или более несмежных листа Щелкните ярлычок первого листа. Последовательно щелкните ярлычки необходимых листов, удерживая клавишу CTRL.
Все листы книги Щелкните правой кнопкой мыши ярлычок какого-либо листа, а затем выберите команду<br>Выделить все листы в контекстном меню (Контекстное меню. Меню, содержащее список команд, относящихся к конкретному<br> объекту. Для вызова контекстного меню щелкните объект правой кнопкой или нажмите клавиши SHIFT+F10.).

Совет. Когда в книге выделено несколько листов, в заголовке рабочего окна появляется надпись [Группа]. Чтобы отменить выделение нескольких листов книги, щелкните любой невыделенный лист. Если на экране видны только выделенные листы, наведите указатель на выделенный лист и нажмите правую кнопку мыши. Затем выберите в контекстном меню команду Разгруппировать листы.

  1. На вкладке Вид в группе Показать снимите флажок Сетка.

![](http://officeimg.vo.msecnd.net/ru-ru/files/206/661/ZA010077668.gif) К началу страницы

Отображение линий сетки на листе

Если линии сетки на листе скрыты, их можно снова отобразить, выполнив указанные ниже действия.

  1. Выберите один или несколько листов.

Выбор листов

Чтобы выделить Выполните следующее
Отдельный лист Щелкните ярлычок листа. <br><br><br><br><br><br><br>Если ярлычок нужного листа не виден, найдите этот ярлычок с помощью кнопок прокрутки листов, а затем щелкните его.<br><br><br><br>
Два или более смежных листа Щелкните ярлычок первого листа. Нажав клавишу SHIFT, щелкните ярлычок последнего листа в последовательности листов, которую необходимо выделить.
Два или более несмежных листа Щелкните ярлычок первого листа. Последовательно щелкните ярлычки необходимых листов, удерживая клавишу CTRL.
Все листы книги Щелкните правой кнопкой мыши ярлычок какого-либо листа, а затем выберите команду<br>Выделить все листы в контекстном меню (Контекстное меню. Меню, содержащее список команд, относящихся к конкретному<br> объекту. Для вызова контекстного меню щелкните объект правой кнопкой или нажмите клавиши SHIFT+F10.).

Совет. Когда в книге выделено несколько листов, в заголовке рабочего окна появляется надпись [Группа]. Чтобы отменить выделение нескольких листов книги, щелкните любой невыделенный лист. Если на экране видны только выделенные листы, наведите указатель на выделенный лист и нажмите правую кнопку мыши. Затем выберите в контекстном меню команду Разгруппировать листы.

  1. На вкладке Вид в группе Показать установите флажок Сетка.

Этот ответ помог вам?

Комментариев: 0 Без комментариев

Дополнительные ответы: 0

Сортировать по: Наиболее полезные