Проблема с картинками в ворд 2007

Анонимные
2012-11-12T13:52:33+00:00

Добрый день!

работаю в учебном заведении..

Есть такая проблема:

Некоторые наши сотрудники, перетягивают картинки из Powerpoint 2007 в Word 2007.

потом когда пытаются сохранить документ, ворд пишет что невозможно сохранить !!!

когда убираешь рисунок перетянутый с поверпоинт, документ спокойно сохраняется.

У меня вопрос:

Это связано с не корректной установкой пакета? или настройкой? или может еще с чем то..??

или все же это действия юзера??? которые надо рубить на корню..???!!!!

Спасибо большое заранее за ответ!

и еще.. пожалуйста ответьте, стоит ли добавлять не сжатые рисунки в ворд, после сохранения весящий порядка 300 мб а то и выше!!!

(может ваших ответов, люди наконец поймут  что нельзя такое делать!!! потому что нас системных администраторов ну никто не слышит!!)

Microsoft 365 и Office | Word | Для дома | Windows
Microsoft 365 и Office | Word | Для дома | Windows

Семейство программных продуктов Microsoft для обработки текстов, позволяющее создавать документы для интернета, электронной почты и печати.

Заблокированный вопрос. Этот вопрос был перенесен из сообщества службы поддержки Майкрософт. Вы можете проголосовать о его полезности, но не можете добавлять комментарии или ответы, а также подписаться на этот вопрос.

Комментариев: 0 Без комментариев
Ответ, принятый автором вопроса
Анонимные
2012-11-12T16:02:30+00:00

http://office.microsoft.com/ru-ru/novice/HA010359337.aspx?CTT=1

Вырезание, копирование и вставка

...

Совет: буфер обмена Office

В буфере обмена Office можно сохранить несколько фрагментов данных. Например, можно скопировать адрес электронной почты из Outlook, цифровые данные из Excel, график или чертеж из PowerPoint и вставить все эти элементы в один документ.<br><br><br>Чтобы открыть буфер обмена Office, нажмите кнопку вызова диалогового окна Буфер обмена на вкладке<br>Главная в группе Буфер обмена (в приложении Outlook — на вкладке Сообщение).<br><br><br><br><br><br><br>Каждый элемент отображается в виде значка, что позволяет определить, из какого приложения он был скопирован в буфер обмена.<br><br><br>Щелкните элемент, чтобы вставить его из буфера обмена.<br><br><br><br><br><br> <br><br>Совет: параметры вставки<br><br> При выполнении вставки появляется кнопка . <br><br>Она называется Параметры вставки, и с ее помощью можно выбрать параметры вставки содержимого буфера обмена.<br><br><br><br><br><br><br>Отображаемые параметры зависят от вставляемых данных и их типа. Выберите необходимые параметры. <br> --- ---

Этот ответ помог вам?

Пользователи, которые сочли этот ответ полезным: 2.
Комментариев: 0 Без комментариев

Дополнительные ответы: 6

Сортировать по: Наиболее полезные
  1. Анонимные
    2012-11-12T19:53:30+00:00

    И ещё небольшая статья для ваших пользователей, которая будет полезна и остальным посеетителям этого форума.

    http://support.microsoft.com/kb/918793/ru

    Методы оптимизации работы Word 2007

    Убедитесь в том, что параметры компьютера соответствуют минимальным требованиям для Word 2007 Примечание. Ссылка на веб-узел с системными требованиями Word 2007 будет добавлена после того, как такой узел станет доступен.

    Добавление памяти (ОЗУ) в компьютер

    Количество памяти, необходимое Word 2007 для нормальной работы, зависит от многих факторов. В их число входят количество запущенных программ и типы выполняемых работ в Word 2007.

    После добавления памяти в компьютер производительность увеличивается. Также увеличивается количество программ, которые можно запустить одновременно.

    При постоянной работе с документами от пятидесяти страниц и более или при использовании изображений или внедряемых объектов можно достигнуть существенного увеличения скорости работы в Word 2007 при добавлении памяти.

    Примечание. Чтобы быть уверенным в том, что вся память может быть использована операционной системой и программами, не создавайте на компьютере виртуальный диск.

    Дефрагментация жесткого диска

    Для дефрагментации жесткого диска периодически используйте программу дефрагментации Windows. Программа дефрагментации диска анализирует локальные тома. Кроме того, программа денфрагментации так объединяет фрагментированные файлы и папки, чтобы они занимали на диске непрерывное пространство. Таким образом, скорость доступа к файлам и папками может быть увеличена. Программа дефрагментации диска или программы оптимизации диска сторонних производителей могут помочь свести к минимуму пространство на диске, в котором Microsoft Windows осуществляет поиск информации.

    Примечание. Перед выполнением дефрагментации удостоверьтесь, что вы сделали резервную копию важных файлов.

    Для запуска программы дефрагментации выполните следующие действия.

    1. Нажмите кнопку Пуск и выберите пункты Все программы, Стандартные, Служебные, а затем Дефрагментация диска.
    2. Выберите диск, который необходимо дефрагментировать, и нажмите кнопку Дефрагментация.
    3. После завершения дефрагментации программа покажет результаты в окне Дефрагментация. Нажмите кнопку Посмотреть отчет для просмотра подробной информации по дефрагментированному тому.

    Оптимизация использования виртуальной памяти

    При использовании программой виртуальной памяти Windows имитирует большой непрерывный блок основной памяти. Windows делает это, используя небольшие блоки основной памяти, к которым добавляется дополнительная память, например жесткий диск. Для временного освобождения основной памяти блоки данных (страницы памяти) переносятся из основной памяти в файл подкачки, расположенный на жестком диске.

    По умолчанию файл подкачки Windows является динамическим. Это означает, что файл подкачки может изменять свой размер в зависимости от доступного дискового пространства и действий, производимых системой. Файл подкачки может располагаться во фрагментированной области жесткого диска без существенной потери производительности. Динамический файл подкачки обычно более эффективно использует ресурсы. Динамический файл подкачки является более эффективным пользователем ресурсов. Для того, чтобы было возможно изменение размера файла подкачки и тем самым увеличение производительности, удостоверьтесь, что на жестком диске, на котором расположен этот файл, имеется достаточное количество свободного места.

    Поскольку файл подкачки Windows является динамическим, нет нужды изменять параметры виртуальной памяти. Однако в некоторых случаях увеличения производительности можно достичь изменением параметров виртуальной памяти. Если после увеличения количества свободного места на диске путем удаления ненужных файлов проблема с производительностью сохранилась, может понадобиться изменить параметры виртуальной памяти.

    При наличии на вашем компьютере более чем одного жесткого диска лучшая производительность может наблюдаться при помещении файла подкачки на другой диск. Данное действие осуществляется при выполнении одного или двух условий.

    • На устройстве по умолчанию почти закончилось свободное место, а на другом устройстве свободного места больше.
    • Другое устройство быстрее и используется меньше, чем текущее.

    Увеличение производительности также наблюдается в случае, если минимальный размер дискового пространства, назначенного для виртуальной памяти, как минимум в два раза больше размера доступной памяти. Например, если на компьютере установлено 64 МБ ОЗУ, укажите размер виртуальной памяти не менее 128 МБ.

    Примечание. Если вы не являетесь опытным пользователем, дайте Windows возможность выбрать параметры виртуальной памяти. Когда возможно, используйте параметры виртуальной памяти по умолчанию. Для получения сведений о параметрах виртуальной памяти в Windows ищите строку «параметры виртуальной памяти» в справке Windows.

    Использование меньшего числа шрифтов

    Использование излишнего количества шрифтов может влиять на производительность при первой печати или первом предварительном просмотре документа. Кроме того, отображение диалоговых окон, таких как Шрифт или Символ, может занять больше времени при первом их вызове. При использовании нескольких шрифтов во время выполнения сложных действий Word 2007 может использовать дополнительную память и файловые ресурсы.

    Использование меньшего разрешения экрана и установок цвета

    Настройте параметры экрана для получения наивысшей скорости отображения с использованием правильного видеодрайвера. Не обязательно использовать максимальные значения разрешения экрана и глубины цвета, поддерживаемые вашим видеодрайвером. Поддержка дополнительного цвета может существенно уменьшить скорость обновления экрана при прокрутке или обновлении изображений.

    Для некоторых действий, таких как написание отчетов и работа с электронными таблицами, вам может понадобиться настроить параметры экрана так, чтобы использовались меньшие значения разрешения экрана и глубины цвета. Например, можно использовать только 256 цветов.

    Если увеличения производительности не наблюдается или нужно использовать дополнительные возможности экрана, можно назначить большие значения разрешения экрана и глубины цвета.

    Сохранение документов на несжатых устройствах

    После сжатия вашего жесткого диска количество свободного места на диске увеличивается. Несмотря на то, что свободного места на диске стало больше, сжатие диска может уменьшить производительность программ, использующих сжатый диск.

    При использовании сжатого диска данные распаковываются или упаковываются каждый раз, когда они читаются с диска или пишутся на диск. Распаковка и упаковка выдвигает дополнительные требования к процессору компьютера. Следовательно, производительности может снизиться.

    Примечание. На компьютерах с быстрыми процессорами снижения производительности может не наблюдаться.

    Сохранение документов на локальном жестком диске

    Когда Word 2007 запускается с сетевого диска, производительность может быть меньше, чем если бы вы запустили Word 2007 с локального жесткого диска. Кроме того, когда вы работаете с файлами, находящимися на дискете или на сетевом устройстве, производительность может быть меньше, чем если бы файлы располагались на локальном жестком диске.

    Избегайте работы с файлами, расположенными на дискете. Копируйте такие файлы на жесткий диск и работайте уже с этими копиями.

    После завершения работы с файлом сохраните изменения и закройте файл перед копированием файла на дискету.

    Отключите параметр «Использование параметров принтера для разметки документа»

    При работе с документом, созданным в Microsoft Word 6.0 для Windows или в Microsoft Word для Windows 95, отключите параметр Использование параметров принтера для разметки документа. После этого Word 2007 не будет использовать параметры принтера для расчёта форматирования и разметки. Кроме того, увеличивается скорость прокрутки.

    Примечание. По умолчанию этот параметр включен в документах Word для Windows 95 или Word 6.0 для Windows, преобразуемых с сохранением форматирования документа. После отмены этого параметра могут наблюдаться небольшие изменения при переносе строк или нумерации страниц.

    Для отмены параметра Использование параметров принтера для разметки документа выполните следующие действия.

    1. Запустите Microsoft Word 2007.
    2. Нажмите кнопку Microsoft Office, затем выберите пункт Параметры Word.
    3. В диалоговом окне Параметры Word нажмите кнопку Дополнительно, выберите раздел Параметры совместимости, а затем Все новые документы.
    4. Разверните узел Параметры разметки, снимите флажок Использование параметров принтера для разметки документа, а затем нажмите кнопку OК.

    Использование параметра «Разрешить фоновое сохранение»

    По умолчанию параметр Разрешить фоновое сохранение включен. Когда этот параметр включен, можно продолжать работу в Word 2007 во время сохранения документа.

    При этом используется дополнительная оперативная память. Для снижения расхода системных ресурсов можно отключить этот параметр. Для этого выполните следующие действия.

    1. Запустите Microsoft Word 2007.
    2. Нажмите кнопку Microsoft Office, затем выберите пункт Параметры Word.
    3. В диалоговом окне Параметры Word нажмите кнопку Дополнительно, а затем выберите раздел Сохранение.
    4. Снимите флажок Разрешить фоновое сохранение и нажмите кнопку ОК.

    Примечание. Когда Word 2007 сохраняет документ в фоновом режиме, на панели состояния появляется индикатор. Если Word 2007 не может сохранить документ в фоновом режиме, Word 2007 делает это в оперативном режиме. Например, такое может случиться, если недостаточно свободного места на диске или документ сохраняется на дискету.

    Отключение автоматической проверки грамматики и орфографии

    По умолчанию Word 2007 автоматически проверяет грамматику и орфографию набираемого текста. Орфографические ошибки подчеркиваются красной волнистой линией, а грамматические ошибки подчеркиваются зеленой волнистой линией. На некоторых компьютерах этот параметр неблагоприятно влияет на производительность.

    Для отключения автоматической проверки орфографии и грамматики выполните следующие действия.

    1. Запустите Microsoft Word 2007.
    2. Нажмите кнопку Microsoft Office, затем выберите пункт Параметры Word.
    3. В диалоговом окне Параметры Word нажмите кнопку Проверка, а затем выберите раздел Когда проверять орфографию в Word.
    4. Снимите флажок Автоматически проверять орфографию.
    5. Выберите раздел Когда проверять орфографию в Word, а затем снимите флажок Проверять грамматику и орфографию.
    6. Нажмите кнопку ОК.

    Использование других параметров просмотра

    Используйте один или более из следующих методов для оптимизации способов просмотра документа в Word 2007.

    • Используйте режим Пустые рамки рисунков, если документ содержит много изображений. В этом режиме вместо каждого изображения в документе отображается пустой прямоугольник. При использовании этого режима увеличивается скорость прокрутки и отображения документа, содержащего много изображений.

    Для использования режима Пустые рамки рисунковвыполните следующие действия. 1. Запустите Microsoft Word 2007. 2. Нажмите кнопку Microsoft Office, затем выберите пункт Параметры Word. 3. В диалоговом окне Параметры Word нажмите кнопку Дополнительно, а затем выберите раздел Показ содержимого документа. 4. Установите флажок Показывать пустые рамки рисунков, затем нажмите кнопку ОК.

    • Использование черновика для увеличения скорости отображения документов с большим количеством форматирования и изображений. В этом режиме показывается большинство символов форматирования, таких как подчёркивание и полужирный текст, а изображения показываются как пустые прямоугольники. Этот режим доступен в представлениях Черновик и Контуры.

    Для использования черновика выполните следующие действия. 1. Запустите Microsoft Word 2007. 2. Нажмите кнопку Microsoft Office, затем выберите пункт Параметры Word. 3. В диалоговом окне Параметры Word нажмите кнопку Дополнительно, затем выберите раздел Показ содержимого документа. 4. Установите флажок Использовать черновик в представлениях Черновик и Контуры и нажмите кнопку OК.

    Настройка принтера для увеличения скорости печати

    Для оптимизации печати используйте один из следующих способов.

    Оптимизация печати больших документов

    Для оптимизации печати больших документов отключите экранную заставку на время печати или включите в качестве заставки пустой экран. Анимированные экранные заставки используют процессорное время и отнимают его у задания по обработке печати.

    Для получения дополнительных сведений об изменении параметров экранной заставки воспользуйтесь справкой Windows.

    Быстрая пробная печать

    Включите режим Черновой вывод. При использовании этого режима документ печатается с минимальным форматированием. В то же время документ может печататься быстрее. Этот параметр идеально подходит для печати черновиков.

    Для задания параметра Черновой вывод выполните действия, описанные ниже.

    Примечание. Некоторые принтеры не поддерживают этот параметр.

    1. Запустите Microsoft Word 2007.
    2. Нажмите кнопку Microsoft Office, затем выберите пункт Параметры Word.
    3. В диалоговом окне Параметры Word нажмите кнопку Дополнительно, а затем выберите раздел Печать.
    4. Установите флажок Использование черновой печати и нажмите кнопку ОК.

    Использование режима фоновой печати, наилучшим образом соответствующего вашим требованиям

    При включении фоновой печати можно продолжать работу в Word 2007, пока документ печатается в фоновом режиме. Фоновая печать использует дополнительную память, и документ может печататься несколько медленнее.

    При отключенной фоновой печати документ печатается быстрее, однако вы не сможете работать в Word 2007, пока не завершен процесс печати. Если не нужно продолжать работу в Word 2007 во время печати, отключите фоновую печать для увеличения скорости печати.

    Для этого выполните следующие действия.

    1. Запустите Microsoft Word 2007.
    2. Нажмите кнопку Microsoft Office, затем выберите пункт Параметры Word.
    3. В диалоговом окне Параметры Word нажмите кнопку Дополнительно, затем выберите раздел Печать.
    4. Снимите флажок Разрешить фоновую печать и нажмите кнопку ОК.

    Изменение параметров очереди печати

    Скорость печати расчитывается исходя из скорости возврата в приложение и скорости удаления страниц. Скоростью возврата в приложение считается время с момента нажатия кнопки Печать до возврата контроля над программой. Скоростью удаления страниц считается время с момента нажатия кнопки Печать до завершения процесса печати.

    Изменение параметров очереди печати может влиять как на скорость возврата в приложение, так и на скорость удаления страниц.

    Для изменения параметров очереди печати в Windows XP выполните следующие действия.

    1. Нажмите кнопку Пуск и выберите команду Принтеры или Принтеры и факсы.
    2. Щелкните правой кнопкой мыши значок нужного принтера и выберите пункт Свойства.
    3. Откройте вкладку Дополнительно.
    4. Для ускорения возврата в приложение включите режим Начать печать немедленно, если он еще не включен. Для ускорения удаления страниц включите режим Печатать прямо на принтер.

    Примечание. Если принтер используется совместно, то параметр Печатать прямо на принтер недоступен. Иногда этот режим предотвращает включение или выключение двигателя лазерного принтера во время выполнения задания печати. 5. Нажмите кнопку ОК.

    Отключение режима журналирования Outlook

    Можете настроить журнал в Microsoft Office Outlook 2007 для автоматической записи данных о таких операциях, как открытие, закрытие и сохранение документов. На некоторых компьютерах это может вызвать заметные задержки во время операций открытия, закрытия и сохранения.

    Для отключения режима журналирования Outlook выполните следующие действия.

    1. Запустите Outlook 2007.
    2. В меню Сервис выберите пункт Параметры.
    3. В области Контакты выберите Параметры журналирования.
    4. Снимите все флажки в области Автоматически записывать эти события, затем нажмите кнопку OК.
    5. Нажмите кнопку ОК, чтобы закрыть окно Параметры.

    Использование другой темы рабочего стола Windows

    При изменении темы рабочего стола Windows на некоторых компьютерах производительность может повыситься. Выбранная тема не должна быть графически насыщеной. Для сбережения памяти тема должна быть максимально простой.

    Для изменения темы рабочего стола выполните следующие действия в зависимости от версии установленной операционной системы Windows. Windows Vista

    1. Щелкните правой кнопкой мыши свободное место на рабочем столе и выберите пункт Персонализация.
    2. Выберите Тема.
    3. В диалоговом окне Параметры темы выберите тему, которую нужно использовать. Например, выберите Windows Vista.
    4. Нажмите кнопку ОК.

    Windows XP

    1. Щелкните правой кнопкой мыши свободное место на рабочем столе и выберите пункт Свойства.
    2. Выберите вкладку Темы.
    3. В поле Тема выберите тему, которую нужно использовать. Например, выберите Классическая.
    4. Нажмите кнопку ОК.

    Отключить схему указателя мыши

    При отключении анимированной схемы указателя мыши производительность системы увеличивается. Однако на некоторых компьютерах это увеличение может быть незаметно.

    Чтобы отключить схему указателя мыши, выполните следующие действия.

    1. Нажмите кнопку Пуск и выберите пункт Панель управления.
    2. Дважды щелкните значок Мышь.
    3. Перейдите на вкладку Указатели.
    4. В окне Схема выберите Нет, затем нажмите кнопку ОК.

    Не создавать изображения во время загрузки веб-страниц

    Можно ускорить процесс загрузки, если не создавать изображения во время загрузки. Если вы сохраняете документы как веб-страницы и просматриваете документы в обозревателе, поддерживающем язык разметки VML, используйте приведенную ниже процедуру. Если изображения не загружаются каждый раз при открытии страницы, загрузка и отображение веб-узла занимает меньше времени. Кроме того, используется меньше дискового пространства.

    Чтобы использовать VML для просмотра изображений в обозревателе при просмотре документов, выполните следующие действия.

    1. Запустите Microsoft Word 2007.
    2. Нажмите кнопку Microsoft Office, затем выберите пункт Параметры Word.
    3. В диалоговом окне Параметры Word нажмите кнопку Дополнительно, затем выберите раздел Общие, затем Параметры веб-документа.
    4. На вкладке Обозреватели выберите Internet Explorer 3.0, Netscape Navigator 3.0 или более поздние версии в поле При просмотре веб-узла будет использоваться.
    5. В окне Параметры установите флажок Использовать VML для просмотра изображений в обозревателе, затем нажмите кнопку OК.

    Сохранение документов в текущем формате

    При открытии документа, который был сохранен в другом формате, запускается механизм преобразования. Этот процесс может вызвать более медленное открытие документа. Для повышения производительности сохраните документ в текущем формате. Например, в Word 2007 сохраняйте документ как документ Word 2007 (DOCX‎).

    Отключение режима «Автоматически обновлять связи при открытии»

    При отключении параметра Автоматически обновлять связи при открытии документ может открываться быстрее. Можно обновить связи позднее вручную.

    Для отключения режима Автоматически обновлять связи при открытии выполните следующие действия.

    1. Запустите Microsoft Word 2007.
    2. Нажмите кнопку Microsoft Office, затем выберите пункт Параметры Word.
    3. В диалоговом окне Параметры Word нажмите кнопку Дополнительно, а затем выберите раздел Общие.
    4. Снимите флажок Автоматически обновлять связи при открытии и нажмите кнопку ОК.

    Для обновления связей вручную выполните следующие действия.

    1. Запустите Microsoft Word 2007.
    2. Нажмите кнопку Microsoft Office, укажите Готово, затем выберите Изменить связи с файлами.
    3. Выберите связь, которую требуется обновить, и нажмите кнопку Обновить.

    Отключение режима «Список последних использованных файлов»

    Для отключения режима Список последних использованных файлов выполните следующие действия.

    1. Запустите Microsoft Word 2007.
    2. Нажмите кнопку Microsoft Office, затем выберите пункт Параметры Word.
    3. В диалоговом окне Параметры Word нажмите кнопку Дополнительно, затем выберите раздел Показывать.
    4. В поле Количество документов в списке последних использованных файлов выберите 0, затем нажмите кнопку OК.

    Отключение режимов вырезки и вставки

    При отключении режима Вырезка и вставка и режима Отображать меню параметров вставки Word 2007 может работать быстрее.

    Для отключения этих режимов выполните следующие действия.

    1. Запустите Microsoft Word 2007.
    2. Нажмите кнопку Microsoft Office, затем выберите пункт Параметры Word.
    3. В диалоговом окне Параметры Word нажмите кнопку Дополнительно, затем выберите раздел Вырезка, копирование и вставка.
    4. Снимите флажок Отображать меню параметров вставки и флажок Использовать вырезку и вставку, а затем нажмите кнопку OК.

    Отключить советы

    Для некоторых функций Word 2007, таких как комментарии, отслеживание изменений или гиперссылки, появляется краткое описание функции при наведении указателя мыши на объект. Эти описания известны как «Советы». При отключении советов Word 2007 может работать быстрее.

    Для отключения советов выполните следующие действия.

    1. Запустите Microsoft Word 2007.
    2. Нажмите кнопку Microsoft Office, затем выберите пункт Параметры Word.
    3. В окне Свойства Word нажмите кнопку Персонализация.
    4. В окне Схема советов выберите Не показывать советы, затем нажмите кнопку OК.

    Использование локальных папок вместо перенаправленных папок при доступе к данным через глобальную сеть

    Word 2007 может работать медленнее, если папки, к которым он осуществляет доступ, перенаправлены на сервер.

    Примечание. К примеру, папка, к которой вы осуществляете доступ для получения данных, называется Application Data.

    Для увеличения производительности воспользуйтесь одним из следующих способов.

    • Используйте локальные папки вместо перенаправленных.
    • Используйте перемещаемые профили вместо перенаправленных системных папок.

    !\[\](http://support.microsoft.com/library/images/support/en-us/uparrow.gif)Перейти к началу страницы | Отправить отзыв

    Ссылки

    Для получения дополнительных сведений о других способах повышения производительности приложений щелкните следующий номер статьи базы знаний Майкрософт:

    328237

    (http://support.microsoft.com/kb/328237/ )

    Некоторые программы при открытии файлов большого размера работают ненадлежащим образом Словарь терминов

    • Драйвер: программа, которая позволяет особому устройству, такому, как видеоадаптер или принтер, общаться с операционной системой. Несмотря на то, что устройство может быть установлено, Windows не сможет его использовать, пока вы не установили и не настроили соответствующий драйвер.
    • Разбиение на страницы: в механизме разметки документа разбиение на страницы – это специальные ссылки на места разделения страниц в документе.
    • Файл подкачки: скрытый файл на жестком диске, который Windows использует для хранения частей программ и файлов данных, не помещающихся в памяти. Файл подкачки и физическая память вместе составляют виртуальную память. Windows перемещает данные между файлом подкачки и памятью для создания места для новых данных. Другое название страничного файла – страничный файл.
    • Несжатое устройство: устройство, не содержащее сжатых данных, занимающих из-за сжатия меньше места.
    • Виртуальная память: временное хранилище, используемое компьютером для запуска программ, которые требуют больше памяти, чем имеет компьютер. Например, программа может иметь доступ к четырем гигабайтам виртуальной памяти на жестком диске компьютера, даже если на компьютере установлено всего 32 мегабайта памяти (ОЗУ). Программные данные, которые не помещаются в памяти компьютера, сохраняются в файлах подкачки.

    Этот ответ помог вам?

    Один пользователь счел этот ответ полезным.
    Комментариев: 0 Без комментариев
  2. Анонимные
    2012-11-12T19:27:12+00:00

    В Ворд 2007 не нужно сжимать изображение перед вставкой в документ.

    В предыдущем сообщении дана ссылка и выложена статья про уменьшение файла рисунка.

    Цитата:

    Изменение параметров функции Сжатие рисунков, заданных по умолчанию

    Функция «Сжатие рисунков» автоматически уменьшает размер файлов изображений при сохранении документов. С помощью этой функции можно также удалять из файла обрезанные области рисунков.

    Параметр Автоматически выполнять базовое сжатие при сохранении применяется только к документу, открытому в текущей программе. Остальные параметры в диалоговом окнеПараметры сжатия применяются ко всем документам в Office Excel 2007, Office PowerPoint 2007, Office Word 2007 и Office Outlook 2007.

    А вот вставка "тяжёлых" изображений, увы, создаёт проблемы при открытии документа, после сохранения. Об этом, на форуме, создано много тем, когда пользователи создают, либо многостраничные документы, с ворохом таблиц, или тяжёлых рисунков, а потом не могут открыть их, так как "недостаточно памяти для открытия приложения".

    Этот ответ помог вам?

    Один пользователь счел этот ответ полезным.
    Комментариев: 0 Без комментариев
  3. Анонимные
    2012-11-12T16:24:38+00:00

    Ну и насчёт "тяжёлых изображений", вставляемых в Ворд. Предупредите своих сотрудников, что не на всяком компьютере они смогут открыть такой документ. Так как при попытке его открытия, может вылезти надпись: недостаточно памяти для открытия приложения...

    И, потом, придётся удалять такие документы, теряя текстовую информацию, содержащуюся в них.

    http://office.microsoft.com/ru-ru/powerpoint-help/HA010192200.aspx?CTT=1

    Уменьшение размера файла рисунка

    Показать все

    Скрыть все

    В этой статье



    Уменьшение размера файла рисунка: обзор

    Рисунки (Рисунок. Файл (такой как метафайл Windows), который может быть разгруппирован на отдельные редактируемые объекты, или файл, являющийся одним объектом (такой как точечный рисунок).) могут значительно увеличить размер файла документа выпуска 2007 системы Microsoft Office. Чтобы сэкономить место на жестком диске и сократить время загрузки, можно уменьшить разрешение (Разрешение. Четкость и детализация изображения или текста, воспроизводимого на экране компьютера или на принтере.) рисунка, применить сжатие без потери качества и удалить ненужные данные, например обрезанные (Обрезка. Удаление вертикальных или горизонтальных краев объекта. Обрезка рисунков часто выполняется с целью сосредоточения внимания на конкретном фрагменте.) части рисунка.

    Только некоторые типы рисунков допускают оптимизацию или уменьшение размера файла с минимальной потерей качества. Кроме того, эти рисунки должны быть добавлены в документ выпуска 2007 Office определенным способом, чтобы обеспечить возможность их последующего редактирования с помощью Microsoft Office Excel 2007, Microsoft Office Outlook 2007, Microsoft Office PowerPoint 2007 или Microsoft Office Word 2007. Чтобы вставить рисунок или другое изображение, на вкладке Вставка в группе Иллюстрации воспользуйтесь кнопками для сохранения рисунка в виде файла изображения в документе выпуска 2007 Office.

    Если для получения удовлетворительного качества не требуется сохранять каждую точку (Пиксель. Единичный элемент изображений, создаваемых на экране аппаратными средствами монитора компьютера. Такие элементы, часто различимые как маленькие точки, образуют изображение на экране.) изображения, то можно уменьшить или изменить разрешение. Уменьшение или изменение разрешения эффективно при работе с рисунками, размер которых был уменьшен с помощью масштабирования, поскольку в этом случае количество точек на дюйм увеличивается. Изменение разрешения может повлиять на качество изображения.

    Сведения о типе файлов

    Не допускается оптимизация векторных рисунков (Векторная графика. Способ представления графических объектов, таких как линии, дуги, окружности и прямоугольники, с использованием геометрических формул. Отличается от растровой графики (точечных рисунков), где изображение сохраняется как совокупность пикселей.) с расширениями файлов .wmf (WMF (формат метафайлов Windows). Формат векторной графики для Windows-совместимых компьютеров, используемый главным образом для картинок в документах текстовых процессоров.), .emf и .eps.

    Изображения с высоким разрешением, например фотографии, вполне подходят для оптимизации. Можно оптимизировать файлы со следующими расширениями: .png (PNG. Формат графических файлов, поддерживаемый некоторыми браузерами. Название формата является сокращением, образованным от Portable Network Graphics (переносимая сетевая графика). Формат PNG поддерживает переменную прозрачность изображений и позволяет управлять яркостью изображения на различных компьютерах. Файлы в формате PNG представляют собой сжатые точечные изображения.), .jpeg или .jpg (JPEG. Поддерживаемый многими браузерами формат графических файлов (с расширением .jpg в Microsoft Windows), разработанный для сжатия и хранения фотографических изображений. Лучше всего подходит для изображений с большим количеством цветов, таких как отсканированные фотографии.), .tiff (Формат TIFF (Tagged Image File Format). Графический формат высокого разрешения на основе тегов. Формат TIFF используется для универсального преобразования цифровых изображений.), .bmp (Точечный рисунок. Рисунок, образованный набором точек, аналогично представлению фигур и лини закрашенными квадратиками на листе миллиметровки. При сохранении в виде файла точечные рисунки обычно имеют расширение .bmp.) и .gif (GIF. Формат графических файлов (с расширением .gif в Microsoft Windows), используемый для отображения в Интернете рисунков с индексированным набором цветов. Поддерживает до 256 цветов и использует сжатие без потерь, то есть сжатие файла без потери данных.).

    Совет. При вставке рисунка из клипа (Клип. Готовое изображение, часто представляющее точечный рисунок или комбинацию фигур.) могут оптимизироваться только объекты типа «Фотографии», поскольку другие типы клипов имеют векторный формат.

    ![](http://officeimg.vo.msecnd.net/ru-ru/files/206/661/ZA010077668.gif) К началу страницы Изменение разрешения рисунка

    1. Щелкните рисунок, для которого требуется изменить разрешение (Разрешение. Четкость и детализация изображения или текста, воспроизводимого на экране компьютера или на принтере.).
    2. На панели Работа с рисунками на вкладке Формат в группе Изменить выберите Сжать рисунки.

    1. Чтобы изменить разрешение только выделенного рисунка (а не всех рисунков в документе), установите флажок Применять только к выделенным рисункам.
    2. Выберите Параметры, а затем укажите нужное разрешение в поле Качество вывода.

    ![](http://officeimg.vo.msecnd.net/ru-ru/files/206/661/ZA010077668.gif) К началу страницы

    Сжатие рисунка

    В зависимости от количества цветов, используемых в рисунке, иногда можно понизить цветовой формат (сжать изображение) для уменьшения размера файла. Сжатие рисунка обеспечивается за счет сокращения числа битов цвета на точку без потери качества.

    1. Щелкните рисунок, который требуется сжать.
    2. На панели Работа с рисунками на вкладке Формат в группе Изменить выберите Сжать рисунки.

    1. Чтобы сжать только выделенный рисунок (а не все рисунки в документе), установите флажок Применять только к выделенным рисункам.
    2. Выберите Параметры, а затем в группе Параметры сжатия установите флажок Автоматически выполнять базовое сжатие при сохранении.

    Примечание. Параметр Автоматически выполнять базовое сжатие при сохранении применяется только к документу, открытому в текущей программе. Остальные параметры в диалоговом окне Параметры сжатия применяются ко всем документам в Office Excel 2007, Office PowerPoint 2007, Office Word 2007 и Office Outlook 2007.

    ![](http://officeimg.vo.msecnd.net/ru-ru/files/206/661/ZA010077668.gif) К началу страницы

    Удаление обрезанных областей рисунка

    Даже после обрезки (Обрезка. Удаление вертикальных или горизонтальных краев объекта. Обрезка рисунков часто выполняется с целью сосредоточения внимания на конкретном фрагменте.) части рисунка обрезанные области остаются в файле изображения. Следующая процедура позволяет уменьшить размер файла за счет удаления обрезанных областей рисунка.

    1. Щелкните рисунок, из которого требуется удалить ненужные данные.
    2. На панели Работа с рисунками на вкладке Формат в группе Изменить выберите Сжать рисунки.

    1. Чтобы удалить обрезанные области только выделенного рисунка (а не всех рисунков в документе), установите флажок Применять только к выделенным рисункам.
    2. Выберите Параметры, а затем в группе Параметры сжатия установите флажок Удалить обрезанные области рисунков.

    ![](http://officeimg.vo.msecnd.net/ru-ru/files/206/661/ZA010077668.gif) К началу страницы

    Изменение параметров функции Сжатие рисунков, заданных по умолчанию

    Функция «Сжатие рисунков» автоматически уменьшает размер файлов изображений при сохранении документов. С помощью этой функции можно также удалять из файла обрезанные области рисунков.

    Параметр Автоматически выполнять базовое сжатие при сохранении применяется только к документу, открытому в текущей программе. Остальные параметры в диалоговом окне Параметры сжатия применяются ко всем документам в Office Excel 2007, Office PowerPoint 2007, Office Word 2007 и Office Outlook 2007.

    1. Выделите рисунок в документе.
    2. На панели Работа с рисунками на вкладке Формат в группе Изменить выберите Сжать рисунки.

    1. Выберите Параметры, а затем выполните одно или несколько из перечисленных ниже действий:
      • Чтобы отключить автоматическое уменьшение размера файла рисунка при сохранении документа, снимите флажок Автоматически выполнять базовое сжатие при сохранении.
      • Чтобы включить автоматическое удаление обрезанных областей рисунков при сохранении документа, установите флажок Удалить обрезанные области рисунков, а затем нажмите кнопку ОК.
      • Чтобы включить автоматическое сохранение обрезанных областей рисунков, снимите флажок Удалить обрезанные области рисунков.

    Некоторые фрагменты данной статьи взяты из раздела Обучение на веб-узле Microsoft Office Online.

    Этот ответ помог вам?

    Комментариев: 0 Без комментариев
  4. Анонимные
    2012-11-12T16:05:37+00:00

    http://office.microsoft.com/ru-ru/word-help/HA010097036.aspx?CTT=1

    Вставка картинки, рисунка или клипа

    Рисунки и клипы можно вставлять или копировать в документ из множества различных источников, например загружать их с веб-узлов, копировать с веб-страниц или вставлять из содержащих их файлов.

    Кроме того, можно управлять тем, как рисунок или клип располагаются относительно текста внутри документа

    Предполагаемое действие:



    Вставка клипа

    1. На вкладке Вставка в группе Иллюстрации щелкните Картинка.

    1. В области задач Клип в текстовом поле Искать введите слово или фразу, описывающую нужный клип, или введите полное или частичное имя клипа.
    2. Чтобы сократить область поиска выполните одно или оба следующих действия.
      • Чтобы ограничить результаты поиска определенной коллекцией клипов, в поле Просматривать щелкните стрелку и выделите ту коллекцию, которую нужно найти.
      • Чтобы ограничить поиск только среди клипов, щелкните стрелку в поле Искать объекты и установите флажок рядом с типами файлов Клипы.

    В области задач Клип можно также искать фотографии, фильмы и звуковые файлы. Чтобы расширить границы поиска включением этих типов файлов, установите рядом с ними флажки.

    1. Нажмите кнопку Начать.
    2. Чтобы вставить клип, щелкните его в полученном списке.

    ![](http://officeimg.vo.msecnd.net/ru-ru/files/206/661/ZA010077668.gif) К началу страницы Вставка рисунка с веб-страницы

    1. Откройте документ Microsoft Office Word 2007.
    2. Перетащите необходимый рисунок с веб-страницы в документ Word.

    Убедитесь, что выбранный рисунок не связан с другой веб-страницей. Если же он оказался связанным, в документ будет вставлено не изображение, а ссылка на него. Вставка с веб-страницы связанного рисунка

    1. Откройте документ Word.
    2. На веб-странице щелкните правой кнопкой мыши необходимый рисунок и выберите команду Копировать.
    3. В документе Word щелкните правой кнопкой мыши то место, где нужно вставить рисунок, и выберите команду Вставить.

    ![](http://officeimg.vo.msecnd.net/ru-ru/files/206/661/ZA010077668.gif) К началу страницы Вставка рисунка из файла

    1. Щелкните место вставки рисунка.
    2. На вкладке Вставка в группе Иллюстрации щелкните Рисунок.

    1. Найдите изображение, которое нужно вставить.
    2. Дважды щелкните изображение, которое необходимо вставить.

    Примечание. Приложение Microsoft Word по умолчанию внедряет (Внедрение. Способ вставки данных, созданных в одном приложении, таких как диаграмма или формулы, в другое приложение. При внедрении объекта его данные становятся частью документа. Все изменения, внесенные в объект, отражаются в документе.) рисунок в документ. Размер файла можно уменьшить путем включения ссылки (Связь. Объект для вставки в документ Microsoft Word копии данных, созданной в другом приложении, с сохранением связи между двумя файлами. При изменении данных в исходном файле данные в документе со связью обновляются.) на рисунок. В диалоговом окне Вставка рисунка щелкните стрелку возле кнопки Вставить и выберите пункт Связать с файлом.

    ![](http://officeimg.vo.msecnd.net/ru-ru/files/206/661/ZA010077668.gif) К началу страницы Преобразование встроенного рисунка в перемещаемый и наоборот

    1. Если изображение не находится на полотне (Полотно. Область, в которой можно рисовать фигуры. Поскольку фигуры содержатся в пределах полотна, их размеры и положение можно изменять одновременно.), выделите изображение. Если изображение находится на полотне, выделите полотно.
    2. В группе Средства рисунков щелкните вкладку Формат, а затем в группе Расположение выберите команду Положение.

    Если кнопка Положение отсутствует, выберите Упорядочить, а затем нажмите кнопку Положение.

    1. Выполните одно из следующих действий.
      • Чтобы преобразовать встроенный (Встроенный объект. Рисунок или другой объект, который помещается непосредственно в текст документа Microsoft Word в место вставки.) рисунок в перемещаемый (Перемещаемый объект. Рисунок или другой графический объект, находящийся в графическом слое. Перемещаемый объект можно точно расположить на странице, а также поместить впереди или позади текста или других объектов.), выделите необходимый стиль обтекания.
      • Чтобы преобразовать перемещаемое изображение во встроенное, выберите пункт В тексте.

    Этот ответ помог вам?

    Комментариев: 0 Без комментариев