Прочитать на английском

Поделиться через


Сценарий: не удается войти в кластер Azure HDInsight

В этой статье описаны действия по устранению неполадок и возможные способы решения проблем при взаимодействии с кластерами Azure HDInsight.

Проблема

Не удается войти в кластер Azure HDInsight.

Причина

Причины могут быть самыми разными. При входе в панель мониторинга приложений или кластера необходимо использовать учетные данные для входа в кластер или учетные данные для подключения по протоколу HTTP. При удаленном подключении используйте учетные данные SSH или удаленного рабочего стола.

Разрешение

Устранить распространенные неполадки можно с помощью одного или нескольких описанных методов.

Следующие шаги

Если вы не видите своего варианта проблемы или вам не удается ее устранить, дополнительные сведения можно получить, посетив один из следующих каналов.

  • Получите ответы специалистов Azure на сайте поддержки сообщества пользователей Azure.

  • Подпишитесь на @AzureSupport — официальный канал Microsoft Azure для улучшения качества взаимодействия с клиентами. Вступайте в сообщество Azure для получения нужных ресурсов: ответов, поддержки и советов экспертов.

  • Если вам нужна дополнительная помощь, отправьте запрос в службу поддержки на портале Azure. Выберите Поддержка в строке меню или откройте центр Справка и поддержка. Дополнительные сведения см. в статье Создание запроса на поддержку Azure. Доступ к управлению подписками и поддержкой выставления счетов уже включен в вашу подписку Microsoft Azure, а техническая поддержка предоставляется в рамках одного из планов Службы поддержки Azure.