Поделиться через


Для почтового ящика требуется утверждение администратором Office 365 оповещения возникают после выбора тестового & включить почтовый ящик.

В этой статье описывается решение проблемы, из-за чего после нажатия кнопки Проверить & включить почтовый ящик в записи почтового ящика в Microsoft Dynamics 365 (в Интернете) может появилось сообщение об ошибке.

Область применения: Microsoft Dynamics CRM
Исходный номер базы знаний: 4014483

Симптомы

После нажатия кнопки Test & Enable Mailbox (Включить почтовый ящик) в записи почтового ящика в Microsoft Dynamics 365 (в Интернете) вы столкнетесь с одним из следующих оповещений об ошибках:

Email не удается получить, так как адрес электронной почты почтового ящика <Имя> почтового ящика требует утверждения администратором Office 365. Почтовый ящик не синхронизирован. Уведомление об этом размещается на стене оповещений для владельца профиля сервера электронной почты Microsoft Exchange Online.

Email не удается отправить, так как адрес электронной почты почтового ящика <Имя> почтового ящика требует утверждения администратором Office 365. Почтовый ящик не синхронизирован. Владелец профиля сервера электронной почты Microsoft Exchange Online уведомлен.

Встречи, контакты и задачи не могут быть синхронизированы, так как адрес электронной почты имени> почтового ящика <требует утверждения администратором Office 365. Уведомление об этом размещается на стене оповещений для владельца профиля сервера электронной почты Microsoft Exchange Online.

В записи почтового ящика также может появилось следующее уведомление:

Email не будут обрабатываться для этого почтового ящика, пока адрес электронной почты почтового ящика не будет утвержден администратором Office 365. За дополнительными сведениями обратитесь к системному администратору.

Причина

При использовании Microsoft Dynamics 365 (в сети) с Exchange Online адрес электронной почты для записи почтового ящика должен быть утвержден пользователем Office 365 с ролью глобального администратора или администратора Exchange.

Решение

  1. Войдите в Microsoft Dynamics 365 (через Интернет) как пользователь со следующими привилегиями:
    • Роль глобального администратора или администратора Exchange в Office 365
    • Роль системного администратора в Microsoft Dynamics 365
  2. Перейдите в раздел Параметры и выберите Email Конфигурация.
  3. Выберите Почтовые ящики.
  4. Измените представление с "Мои активные почтовые ящики " на "Активные почтовые ящики".
  5. Выберите почтовый ящик и нажмите кнопку Утвердить Email.
  6. После утверждения почтового ящика можно выбрать его, а затем нажать кнопку Проверить & включить почтовые ящики .

Примечание.

Если результаты теста отличаются от успешного выполнения, можно открыть запись почтового ящика и щелкнуть раздел Оповещения. Просмотрите сведения о всех зарегистрированных ошибках. Дополнительные сведения о последних изменениях требований к утверждению, в том числе о том, как отключить это требование, см. в разделе Изменения в утверждении почтовых ящиков в Dynamics 365.

Дополнительная информация

Дополнительные сведения о ролях глобального администратора и администратора Exchange и назначении ролей администратора в Office 365 см. в следующих ресурсах: