Поделиться через


Не удается отслеживать сообщения электронной почты в приложении Microsoft Dynamics CRM для Outlook

В этой статье представлено разрешение сообщения Не удается отслеживать это сообщение, которое возникает при открытии приложения Microsoft Dynamics CRM для Microsoft Outlook.

Область применения: Microsoft Dynamics CRM 2016 г.
Исходный номер базы знаний: 3163174

Симптомы

При открытии приложения Microsoft Dynamics CRM для Microsoft Outlook в верхней части экрана появится желтая полоса со следующим текстом: Не удается отследить это сообщение.

Причина

Отслеживание сообщений электронной почты из представления Email Создания для клиентов Outlook 2013 и Outlook 2016 в настоящее время не поддерживается.

Решение

До тех пор, пока в Outlook 2013 и Outlook 2016 не будет поддерживаться отслеживание сообщений электронной почты во время создания электронной почты, необходимо сначала отправить сообщение электронной почты, а затем отследить его из папки Отправленные. Кроме того, вы можете использовать Outlook Web Access с помощью веб-браузера для отслеживания сообщений электронной почты во время композиции.