Поделиться через


Ошибка при создании действий службы из календаря служб в Microsoft Dynamics CRM 2015 г.

Эта статья поможет устранить проблему, которая возникает при создании действия службы из календаря службы.

Область применения: Microsoft Dynamics CRM 2015 г.
Исходный номер базы знаний: 3074562

Симптомы

Пользователи могут получить сообщение об ошибке при создании действия службы из календаря службы, однако пользователь может создать действие службы из действий в CRM Online.

(Произошла ошибка.) Повторите это действие. Если проблема не исчезнет, проверка сообщество Microsoft Dynamics CRM за решениями или обратитесь к администратору Microsoft Dynamics CRM вашей организации. Наконец, вы можете обратиться в службу поддержки Майкрософт.

Причина

При создании действия службы непосредственно из календаря службы необходимо иметь поля Запланированное начало, Запланированное завершение и Запланированная длительность в форме Действия службы.

Решение

Для устранения данной проблемы выполните следующие действия.

  1. Войдите в онлайн-организацию CRM.
  2. Перейдите в раздел Параметры>Настройки>Настройка системы.
  3. Разверните узел Сущности и выберите Действие службы.
  4. Откройте действие Main Form of Service (Основная форма службы) и убедитесь, что каждый из них присутствует в поле Форма: запланированное начало, Запланированное завершение и Запланированная длительность.
  5. Сохраните изменения и опубликуйте настройки.