Поделиться через


Error_Message_0x80070000 при использовании приложения Microsoft Dynamics 365 для Outlook

В этой статье содержится решение об ошибке, возникающей при использовании приложения Microsoft Dynamics 365 для Outlook.

Область применения: Microsoft Dynamics CRM
Исходный номер базы знаний: 4021075

Симптомы

При попытке использовать приложение Dynamics 365 для Outlook вы получите следующее сообщение:

"К сожалению, мы сожалеем
Произошла ошибка. Повторите попытку или перезапустите приложение.
Код ошибки: Error_Message_0x80070000"

Причина

Причина 1

Роль безопасности Dynamics 365 отсутствует одна или несколько необходимых привилегий.

Причина 2

Проблема кэшируется веб-браузером.

Причина 3

Приложение Dynamics 365 для Outlook не получает ответ при запросе страницы с сервера Dynamics 365.

Решение

Решение 1

Проверка роли безопасности Dynamics 365 включает все необходимые привилегии в приложении Dynamics 365 для Outlook

Решение 2

Снимите кэш веб-браузера. Дополнительные сведения о том, как очистить журнал и кэш Internet Explorer, см. в статье Просмотр и удаление журнала просмотра в Internet Explorer.

Разрешение 3

Проверьте, недоступна ли ваша организация Dynamics 365 (online) или что-то блокирует связь с Dynamics 365 (online). Убедитесь, что вы можете получить доступ к организации Dynamics 365 через веб-браузер. Если вы не можете получить доступ к организации Dynamics 365 через веб-браузер, приложение Dynamics 365 для Outlook не сможет получить доступ к вашей организации. Если вам не удается получить доступ к организации Dynamics 365 с веб-браузером, обратитесь к администратору Dynamics 365.