Нет результатов поиска, возвращаемых в разделе "Поиск приложения Microsoft Dynamics 365 для Outlook"
В этой статье содержится решение об ошибке, возникающей при поиске в поле подстановки Приложения Microsoft Dynamics 365 для Outlook.
Область применения: Microsoft Dynamics 365 Customer Engagement Online, Microsoft Dynamics 365
Исходный номер базы знаний: 4489111
Симптомы
При поиске в поле подстановки Dynamics 365 app for Outlook не возвращаются записи. Вы увидите сообщение, которое говорит:
"Нет записей, найденных. Создайте новую запись".
Причина
Корпорация Майкрософт изучает причину этой проблемы, но обычно это вызвано тем, что кэшировано на клиентском компьютере.
Решение
Сначала попробуйте очистить кэш браузера в Internet Explorer:
Примечание.
Хотя на компьютере установлены другие браузеры, в классическом приложении Outlook всегда используется Internet Explorer при отрисовке веб-содержимого, например в приложении Dynamics 365 для Outlook.
Снимите кэш в Internet Explorer.
Закройте все окна Internet Explorer и Outlook Desktop и убедитесь, что в диспетчере задач нет оставшихся процессов Internet Explorer или Outlook.
Если эта проблема отображается только на рабочем столе Outlook и очистка кэша с помощью параметров Интернета не помогает, попробуйте очистить его с помощью выбора F12 (неприменимо для Windows 7):
- Открытие приложения Dynamics в классическом приложении Outlook
- Откройте IEChooser.exe в
%WindowsFolder%\System32\F12
(например:C:\Windows\System32\F12
) - Выберите Dynamics 365
- Выберите вкладку "Сеть" и нажмите кнопку "Очистить кэш ".
После выполнения описанных выше действий откройте Outlook и приложение Dynamics 365 для Outlook, чтобы узнать, устранена ли проблема.