Примечание.
Для доступа к этой странице требуется авторизация. Вы можете попробовать войти или изменить каталоги.
Для доступа к этой странице требуется авторизация. Вы можете попробовать изменить каталоги.
В этой статье приведено разрешение для ошибки "Операция удаления удаляет базовый слой компонента с идентификатором <идентификатора компонента>", которая возникает при попытке удалить элемент соглашения об уровне обслуживания (SLA) для соглашения об уровне обслуживания, который содержит несколько решений в службе клиентов Microsoft Dynamics.
Симптомы
При попытке удалить элемент SLA для SLA, который имеет как неуправляемые, так и управляемые решения, операция не будет успешной, так как есть другие управляемые слои по базовому уровню. Кроме того, появляется приведенное ниже сообщение об ошибке:
Операция удаления удаляет базовый уровень компонента <> с идентификатором идентификатора <компонента>
Причина
Проблема возникает при наличии нескольких решений для одного соглашение об уровне обслуживания. Например, если SLA 1 создается с помощью решения 1, но обновлено с помощью решения 2 или 3. Проблема также возникает при наличии нескольких управляемых и неуправляемых решений для обслуживания.
Решение
При обновлении рекомендуется использовать одно управляемое решение для соглашений об уровне обслуживания. Кроме того, не следует обновлять соглашение об уровне обслуживания с помощью неуправляемых и управляемых решений.
См. также
Управление решениями с помощью соглашений об уровне обслуживания.