Прочитать на английском

Поделиться через


Пользователь Windows не авторизован для регистрации

В этой статье приведены действия по устранению неполадок, которые помогут устранить проблему, из-за которой пользователь не уполномочен зарегистрировать свое устройство с Windows.

Симптом

Когда пользователь пытается зарегистрировать устройство Windows, он сталкивается с одним из следующих сообщений об ошибках:

Ошибка 0x801c003: "Этот пользователь не авторизован для регистрации. Это можно сделать еще раз или обратиться к системному администратору с кодом ошибки (0x801c0003)."

Ошибка 80180003: "Что-то пошло не так. Этот пользователь не авторизован для регистрации. Это можно повторить или обратиться к системному администратору с кодом ошибки 80180003".

Причина

Эти ошибки могут привести к любым из следующих условий:

  • Пользователь уже зарегистрировал максимальное количество устройств, разрешенных в Intune. (Чтение Решение 1 и решение 2.)
  • Устройство блокируется ограничениями типа устройства. (Чтение Решение 3.)
  • Компьютер работает Windows 10 Домашняя. Однако регистрация в Intune или присоединение к идентификатору Microsoft Entra id поддерживается только в Выпусках Windows 10 Pro и более поздних версий. (Чтение Решение 4.)
  • Для параметров Microsoft Entra пользователи могут присоединяться к устройствам с идентификатором Microsoft Entra ID, что предотвращает присоединение новых пользователей к идентификатору Microsoft Entra ID. Поэтому регистрация Intune завершается ошибкой. (Чтение Решение 5.)

Попробуйте выполнить следующие решения в зависимости от вашего сценария.

Решение 1

Если пользователь достиг максимального количества разрешенных устройств, выполните следующие действия, чтобы удалить неиспользуемые устройства.

  1. Войдите в Центр администрирования Microsoft Intune.
  2. Перейдите ко всем пользователям>.
  3. Выберите затронутую учетную запись пользователя и нажмите кнопку " Устройства".
  4. Выберите все неиспользуемые или нежелательные устройства, а затем нажмите кнопку "Удалить".

Решение 2

Если для удаления неиспользуемых устройств нет, выполните следующие действия, чтобы увеличить ограничение регистрации устройств.

Примечание

Этот метод увеличивает ограничение регистрации устройств для всех пользователей, а не только затронутых пользователей.

  1. Войдите в Центр администрирования Microsoft Intune.
  2. Перейдите к ограничениям>регистрации устройств>по умолчаниюсоответствии с ограничениями ограничения для устройств) >Изменение свойств>(рядом с ограничением устройства) > увеличьте ограничение (не более 15)>Просмотр и сохранение.

Решение 3

Проверьте, блокируется ли регистрация устройств ограничениями типа устройства.

  1. Войдите в Центр администрирования Microsoft Intune с помощью учетной записи глобального администратора.

  2. Перейдите к ограничениям регистрации устройств>и выберите ограничение по умолчанию в разделе "Ограничения типа устройства".

  3. Выберите платформы и нажмите кнопку "Разрешить для Windows ( MDM)".

    Важно!

    Если текущий параметр уже разрешен, измените его на "Блокировать", сохраните этот параметр и снова измените его на Allow и сохраните этот параметр еще раз. При этом сбрасывается параметр регистрации.

  4. Подождите примерно 15 минут, а затем снова зарегистрируйте затронутого устройства.

Решение 4

Обновите Windows 10 Домашняя до Windows 10 Pro или более поздней версии.

Решение 5

Проверьте или обновите параметры Microsoft Entra, чтобы разрешить пользователям присоединяться к устройствам.

  1. Выполните вход на портал Azure в качестве администратора.
  2. Перейдите к параметрам устройств>устройств с идентификатором Microsoft Entra ID.>
  3. Задайте пользователям возможность присоединить устройства к идентификатору Microsoft Entra id to All.
  4. Снова зарегистрируйте устройство.