Microsoft Dynamics CRM för Outlook har inaktiverats när CRM-instansen har uppdaterats

Den här artikeln innehåller en lösning på ett problem där CRM för Outlook är inaktiverat och visas nedtonat när CRM-instansen har uppdaterats till en annan huvudversion.

Gäller för: Microsoft Dynamics CRM 2016, Microsoft CRM-klient för Microsoft Office Outlook, Microsoft Dynamics CRM Online
Ursprungligt KB-nummer: 3182213

Symptom

När CRM-instansen har uppdaterats till en annan huvudversion inaktiveras CRM för Outlook och visas nedtonad. Om du försöker komma åt någon av CRM-mapparna får du följande felmeddelande:

"Du kör en version av Microsoft Dynamics CRM för Outlook som inte är kompatibel med den här Microsoft Dynamics CRM organisationen (<versionsnummer>)."

Orsak

Det kan inträffa om din CRM för Outlook-version inte är kompatibel med den uppdaterade versionen av CRM-instansen. CRM för Outlook är endast kompatibelt med en CRM-instans som har samma huvudversion eller en högre huvudversion. Exempel: CRM 2013 för Outlook är kompatibelt med en CRM 2013- eller CRM 2015-instans. Om crm-instansen har uppdaterats till CRM 2016 skulle CRM 2013 för Outlook inte vara kompatibel. Du behöver CRM 2015 för Outlook eller CRM 2016 för Outlook (rekommenderas).

  • CRM 2013 = version 6.x
  • CRM 2015 = version 7.x
  • CRM 2016 = version 8.x

Åtgärd

Uppgradera CRM för Outlook till samma huvudversion av CRM-instansen eller högst en högre version lägre. Om du använder CRM 2013 för Outlook och vill uppgradera till CRM 2016 för Outlook måste du antingen först uppgradera till CRM 2015 för Outlook eller avinstallera CRM 2013 för Outlook innan du installerar CRM 2016 för Outlook.

Mer information

Om du fortfarande stöter på problem med att installera, aktivera eller ansluta CRM för Outlook med en CRM Online-organisation kör du Microsoft Support och Återställningsassistenten.