Ett fel uppstår när du försöker spara en mappning på mappnivå i Microsoft Dynamics 365

Den här artikeln innehåller en lösning på problemet som du kan få när du försöker spara en mappning på mappnivå i Microsoft Dynamics 365.

Gäller för: Microsoft Dynamics 365 Customer Engagement Online
Ursprungligt KB-nummer: 4510948

Symptom

När du försöker spara en spårningsmappning på mappningsnivå i Microsoft Dynamics 365 uppstår följande fel:

Ett fel uppstod när Exchange-mappen och Dynamics 365-mappningarna skulle sparas.

Orsak

Det här felet kan inträffa om användaren inte har tillräcklig behörighet för entiteten Mapp för automatisk spårning av postlåda.

Lösning

Du löser problemet genom att följa dessa steg:

  1. Få åtkomst till Microsoft Dynamics 365-webbprogrammet som en användare med säkerhetsrollen Systemadministratör.
  2. Gå till Inställningar, Säkerhet, Säkerhetsroller.
  3. Öppna säkerhetsrollen som tilldelats användaren som stöter på det här problemet.
  4. Välj fliken Företagshantering .
  5. Kontrollera att rollen innehåller åtkomst på användarnivå för skapa, läsa, skriva och lägga till i entiteten Mapp för automatisk spårning av postlåda .
  6. Välj knappen Spara .