Dela via


Spårad till Dynamics 365 kategori som lagts till i användarens postlåda

Den här artikeln hjälper dig att åtgärda ett problem där användarna ser en ny kategori med namnet Spårad till Dynamics 365 när de är konfigurerade för att använda Server-Side synkronisering med Microsoft Dynamics 365.

Gäller för: Microsoft Dynamics 365 Customer Engagement Online
Ursprungligt KB-nummer: 4501716

Symptom

Användare som har konfigurerats för att använda Server-Side synkronisering med Microsoft Dynamics 365 kan se en ny kategori som är tillgänglig i exchange-postlådan och i Outlook. Exempel: Om användaren använder alternativet Kategorisera i Outlook för ett objekt, till exempel ett e-postmeddelande eller en avtalad tid, visas en ny kategori med namnet Spårad till Dynamics 365.

När du visar området Aviseringar för en användares postlåda kan du se följande aviseringsmeddelande på informationsnivå:

Outlook-kategorin "Spårad till Dynamics 365" har aktiverats för postlådan [Postlådenamn] eftersom OrgDBOrgSetting är aktiverat. Använd den här Outlook-kategorin för att spåra e-postmeddelanden, avtalade tider och uppgifter.

Orsak

Den här upplevelsen är en del av en funktion som nu är aktiverad som standard:

Använda Outlook-kategorin för att spåra avtalade tider och e-postmeddelanden

Åtgärd

Du kan inaktivera den här funktionen i Power Platform Admin Center:

  1. Få åtkomst till Power Platform Admin Center som administratör.
  2. På fliken Miljöer klickar du på ... bredvid namnet på miljön och klickar sedan på Inställningar.
  3. Klicka på Email Spårning.
  4. Leta upp Personer kan använda kategorier för att spåra e-postmeddelanden och avtalade tider och växla alternativet till Av.
  5. Om du inaktiverar den här inställningen tas kategorin Spårad till Dynamics 365 på alla Exchange-postlådor i Dynamics 365 för Customer Engagement-organisationen som har synkronisering på serversidan aktiverad på cirka 15 minuter.

Som vi nämnde i artikeln ovan är det också möjligt att inaktivera den här funktionen med hjälp av de OrgDBOrgSettingnamngivna TrackCategorizedItems. Följande information som kopieras från vanliga frågor och svar beskriver hur du ändrar den här inställningen:

Hur gör jag för att ta bort kategoribaserad spårning via OrgDBOrgSetting?

Om du vill inaktivera den särskilda kategorin Spårad till Dynamics 365 Outlook måste du aktivera OrgDBOrgSetting i din Dynamics 365 för customer engagement-apporganisationen. Dynamics 365 för Customer Engagement-appar tillhandahåller verktyget OrgDBOrgSettings som ger administratörer möjlighet att implementera specifika uppdateringar som tidigare har reserverats för registerimplementeringar.

  1. Följ anvisningarna i den här artikeln för steg för att extrahera verktyget.
  2. När du har extraherat verktyget inaktiverar du OrgDBOrgSetting TrackCategorizedItems.
  3. Om du inaktiverar OrgDBOrgSetting tas kategorin Spårad till Dynamics 365 bort på alla Exchange-postlådor i Dynamics 365 för Customer Engagement-organisationen som har synkronisering på serversidan aktiverad på cirka 15 minuter.

I stället för att använda kommandoradsalternativet som nämns ovan kan du också använda det här verktyget för att redigera OrgDBOrgSetting TrackCategorizedItems.