Not
Åtkomst till denna sida kräver auktorisation. Du kan prova att logga in eller byta katalog.
Åtkomst till denna sida kräver auktorisation. Du kan prova att byta katalog.
Den här artikeln innehåller en lösning på problemet att du inte kan skriva ut rapporten Borttagning av kundfordringars transaktionshistorik i Microsoft Dynamics GP.
Gäller för: Microsoft Dynamics GP
Ursprungligt KB-nummer: 871985
Symptom
När du försöker skriva ut rapporten Borttagning av kundfordringars transaktionshistorik i Microsoft Dynamics GP får du följande felmeddelande i rubriken och gäller för dokumentet om det har en asterisk bredvid sig:
Det går inte att ta bort denna transaktion: det finns en öppen tillämpningspost eller en tillämpningspost utanför det valda intervallet.
Orsak
Om en asterisk inte visas bredvid ett specifikt dokument har historiken tagits bort. Meddelandet listas i rubriken i dokumentet och tillämpas bara om dokumentet har en asterisk bredvid sig. Det är avsiktligt att historiken inte tas bort om du har konfigurationen markerad för att behålla historiken.
Åtgärd
Följ det här stegen för att lösa problemet:
Öppna dialogrutan Konfiguration av kundfordringar. Följ lämpligt steg för att göra detta:
- I Microsoft Dynamics GP 10.0 och senare versioner pekar du på Verktyg på Microsoft Dynamics GP-menyn, pekar på Installation, pekar på Försäljning och väljer sedan Kundfordringar.
- I Microsoft Dynamics GP 9.0 eller tidigare versioner pekar du på Installation på verktygsmenyn, pekar på Försäljning och väljer sedan Kundfordringar.
Avmarkera kryssrutan Skriv ut historisk åldersanalys och välj OK.
Öppna dialogrutan Ta bort transaktionshistorik och ta sedan bort transaktionen i dialogrutan Ta bort kundfordringars transaktionshistorik. Om du vill öppna dialogrutan Ta bort transaktionshistorik följer du lämpligt steg:
- I Microsoft Dynamics GP 10.0 och senare versioner pekar du på Verktyg på Microsoft Dynamics GP-menyn, pekar på Verktyg, pekar på Försäljning och väljer sedan Ta bort transaktionshistorik.
- I Microsoft Dynamics GP 9.0 eller tidigare versioner pekar du på Verktyg på menyn Verktyg, pekar på Försäljning och väljer sedan Ta bort transaktionshistorik.
Kommentar
För att upprätthålla dataintegriteten tar du bort både debetdokumentet och det tillämpade kreditdokumentet.
Öppna dialogrutan Konfiguration av hantering av kundfordringar, markera kryssrutan Skriv ut historisk föråldrerad utvärderingsbalans och välj sedan OK.