Dela via


Outlook-användare kan inte komma åt gemensamma mappar i Exchange Server 2013 eller Exchange Server 2016

Ursprungligt KB-nummer: 2788136

Symptome

När Microsoft Outlook-användare försöker komma åt gemensamma mappar i Exchange Server 2013 eller Exchange Server 2016 visas följande dialogruta:

Skärmbild av dialogrutan Microsoft Exchange.

Men om användarna klickar på Ok i den här dialogrutan är de inte anslutna till den gemensamma mappen.

Dessutom kan användarna få följande felmeddelande:

Det går inte att expandera mappen. Uppsättningen mappar kan inte öppnas. Filen C:\Users\<username>\AppData\Local\Microsoft\Outlook\filename.ost används och kan inte nås. Stäng alla program som använder den här filen och försök sedan igen. Du kan behöva starta om datorn.

Orsak

Det här problemet beror på att tjänsten AutoDiscover inte kan identifiera den e-postadress som är stämplad i postlådan för den gemensamma mappen.

Lösning / Beslut

Använd någon av följande metoder för att lösa problemet:

Mer information

Databaskonceptet för den gemensamma mappen tas bort från Exchange Server 2013 och Exchange Server 2016. De gemensamma mapparna lagras nu i en ny typ av postlåda som kallas postlådan För offentlig mapp.

Outlook-klienten är beroende av information som returneras av autoidentifieringstjänsten för att få åtkomst till postlådan för den gemensamma mappen.

Följande är ett exempel på information om postlådan för den offentliga mappen som returneras av AutoDiscover-tjänsten.

<PublicFolderInformation>  
    <SmtpAddress>PFMailbox@contoso.com</SmtpAddress>  
</PublicFolderInformation>

I det här exemplet försöker Outlook-klienten att identifiera automatisktPFMailbox@contoso.com. Om DNS-posterna som är relaterade till Contoso.com inte finns, misslyckas åtkomsten till den gemensamma mappen.