Default folder is missing in Outlook and Outlook on the web
Original KB number: 2992093
Note
This article does not apply to shared calendars that are enabled with the new REST-based calendar sharing improvements. To determine if your shared calendars have the new improvements enabled, see Confirm that your shared calendar is using the new improvements.
Symptoms
In Microsoft Outlook and in Outlook on the web, you may find that a folder appears to be missing from your mailbox.
Cause
This behavior can occur if the PR_ATTR_HIDDEN
property of the affected folder is set to True
. The default value for the PR_ATTR _HIDDEN
property for mailbox folders is False
.
Resolution
Use the steps below to confirm that you are facing this issue, and to reset the PR_ATTR_HIDDEN
property of the affected folder.
Download and extract the MFCMAPI tool.
Launch mfcmapi.exe and select OK through the intro screen.
On the Session menu, select Logon.
Select the Outlook profile for the affected mailbox, and select OK.
Double-click the email address that represents the desired mailbox.
In the left pane, navigate to the affected folder using the appropriate steps below for the type of Outlook profile you are using.
Cached Mode
- Expand Root - Mailbox
- Expand IPM_SUBTREE
Online Mode
- Expand Root Container
- Expand Top of information Store
Locate and select the folder that appears missing in Outlook, and check the value of the
PR_ATTR_HIDDEN
to determine if it is set toTrue
, as shown in the following figure:If
PR_ATTR_HIDDEN
shows a value ofTrue
, right-click thePR_ATTR_HIDDEN
property and select Edit Property.Uncheck the Boolean checkbox and select OK.
Close all MFCMAPI windows, and restart Outlook.
More information
While you are looking at the folder properties, you should also check PR_ATTR_SYSTEM
. Its default value is also False
, so if you find it currently set to True
, after completing steps 1 through 9 above, you should change this value as well, using the additional steps below.
- If
PR_ATTR_SYSTEM
shows a value ofTrue
, right-click thePR_ATTR_SYSTEM
property and select Edit Property. - Uncheck the Boolean checkbox and select OK.
- Close all MFCMAPI windows, and restart Outlook.