Word 2010'da bir çalışma grubu şablonunun parçası olan şablonda belge yapı taşları eksik olabilir

Belirtiler

Microsoft Office Word 2010'da, çalışma grubu şablonunun parçası olan bir şablonda belge yapı taşları eksik olabilir.

Önemli

Bu makale, kayıt defterinin nasıl değiştirileceği hakkında bilgiler içerir. Değiştirmeden önce kayıt defterini yedeklemeyi unutmayın. Bir sorun olduğunda kayıt defterinin nasıl geri yükleneceğini bildiğinizden emin olun. Kayıt defterini yedekleme, geri yükleme ve değiştirme hakkında daha fazla bilgi için bkz. Gelişmiş kullanıcılar için Windows kayıt defteri bilgileri.

Neden

Yapı taşı şablonlarının çalışma grubu yolu normal şablonların yolundan farklı olduğundan bu sorun oluşur.

Geçici Çözüm

Bu sorunu çözmek için aşağıdaki yöntemlerden birini kullanın:

Yöntem 1

Uyarı

Kayıt Defteri Düzenleyicisi'ni veya başka bir yöntemi kullanarak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu sorunlar, işletim sisteminizi yeniden yüklemenizi gerektirebilir. Microsoft, bu sorunların çözülebileceğini garanti edemez. Kayıt defterini değiştirmek kendi sorumluluğunuzdadır.

Aşağıdaki kayıt defteri alt anahtarındaki SharedDocumentParts anahtarını paylaşılan şablonun yoluna ayarlamak için Kayıt Defteri Düzenleyicisi'ni kullanın:

  • Office 2010: HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0\Common

Bunu yapmak için şu adımları uygulayın:

  1. Başlat'ı seçin, Çalıştır'ı seçin, regedit yazın ve tamam'ı seçin.

  2. Kayıt defterinde aşağıdaki anahtarı bulun ve seçin:

    • Office 2010:HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0
  3. Düzenle menüsünde Yeni'nin üzerine gelin ve ardından Anahtar'ı seçin.

  4. Ortak yazın ve ENTER'ı seçin.

  5. Kayıt defterinde aşağıdaki anahtarı bulun ve seçin:

    • Office 2010: HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0
  6. Düzenle menüsünde Yeni'nin üzerine gelin ve ardından Anahtar'ı seçin.

  7. Genel yazın ve ENTER'ı seçin.

  8. Düzenle menüsünde, Yeni'nin üzerine gelin ve Dize Değeri'ne tıklayın.

  9. Düzen menüsünde, Değiştir'i seçin.

  10. SharedDocumentParts yazın ve Tamam'ı seçin.

Not

Anahtar dizesi değerini olarak \\server\shareayarlayın.

Yöntem 2

Şablonların paylaşılan konumunu ayarlamak için grup ilkesi açın. Bunu yapmak için şu adımları uygulayın:

Not

Yöntem 2'deki adımlar, Yöntem 1'dekiyle aynı kayıt defteri ayarıyla sonuçlanır.

  1. 2010 Office Kaynak Seti'nden Yönetim Şablonları'nı indirip yükleyin.

  2. office14.adm dosyasını şu klasöre kopyalayın: c:\windows\inf.

  3. Başlat'ı seçin, Çalıştır'ı seçin, gpedit.msc yazın ve tamam'ı seçin.

  4. grup ilkesi Nesne Düzenleyicisi'nde, Kullanıcı Yapılandırması'nın altında Yönetim Şablonları'na sağ tıklayın ve ardından Şablon Ekle/Kaldır'ı seçin.

  5. Şablon Ekle/Kaldır iletişim kutusunda Ekle'yi seçin, Office 2010 için Dosya adı kutusuna c:\windows\inf\office14.adm yazın ve aç'ı seçin.

  6. Şablon Ekle/Kaldır iletişim kutusunu kapatmak için Kapat'ı seçin.

  7. grup ilkesi Nesne Düzenleyicisi'nde Kullanıcı Yapılandırması'nın altındaki Yönetim Şablonları'nı genişletin, Microsoft Office 2010 sistemi'ni genişletin ve paylaşılan yollar'ı seçin.

  8. Paylaşılan Yollar bölmesinde Çalışma grubu derleme blokları yolunu çift tıklatın.

  9. Çalışma grubu derleme blokları yolu iletişim kutusunda, Ayar sekmesinde Radyo düğmesini etkinleştir'i seçin ve yapı taşları konumunu bu biçimde \\server\shareyazın.

Daha fazla bilgi

Bu sorunu yeniden oluşturma adımları

Bu sorunu yeniden oluşturmak için şu adımları izleyin:

  1. Bir veya daha fazla yapı bloğu içeren bir şablon oluşturun. Bunu yapmak için şu adımları uygulayın:

    1. Word 2010'ı başlatın.

    2. Microsoft Office Düğmesi'ni ve ardından Yeni'yi seçin.

    3. Yeni Belge iletişim kutusunda Yüklü Şablonlar'ı seçin.

    4. Yüklü Şablonlar bölmesinde bir şablon adını çift seçin.

    5. Şablonun içinde yapı taşı oluşturacağınız bir alanı seçin.

    6. Ekle sekmesini seçin, Hızlı Parçalar'ı seçin ve ardından Seçimi Hızlı Bölüm Galerisine Kaydet'i seçin.

    7. Yeni Yapı Taşı Oluştur iletişim kutusunda, Adkutusuna BuildingBlockName yazın.

    8. Galeri açılan kutusunda GaleriAdı'nı seçin ve ardından Kategori açılan kutusundan CategoryName'i seçin.

    9. Kaydet açılan kutusunun altındaki d adımından şablon adını seçin ve ardından Tamam'ı seçin.

      Not

      Paylaşmak istediğiniz tüm yapı taşları depolamak için i'ye yönelik adımları yineleyin.

  2. \\server\share gibi bir klasör yapısı oluşturun ve ardından çalışma grubu konumunuz için kullanacağınız klasörü paylaşın.

  3. 1. adımda oluşturduğunuz şablonu 2. adımda oluşturduğunuz paylaşılan klasöre kopyalayın.

  4. Çalışma grubu şablonlarını \\server\share konuma ayarlayın. Bunu yapmak için şu adımları uygulayın:

    1. Microsoft Office Düğmesi veya Dosya Sekmesi'ni ve ardından Word Seçenekleri'ni seçin.
    2. Word Seçenekleri penceresinde Gelişmiş'i ve ardından Dosya Konumları'nı seçin.
    3. Dosya Konumları iletişim kutusunda Çalışma Grubu şablonları'nı ve ardından Değiştir'i seçin.
    4. Konumu Değiştir iletişim kutusunda, Klasör Adı kutusuna \\server\share yazın ve tamam'ı seçin.
    5. Dosya Konumları iletişim kutusunu kapatmak için Tamam'ı seçin.
  5. Word'leri yapı taşları içeren şablonların depolandığı konuma güvenecek şekilde ayarlayın. Bunu yapmak için şu adımları uygulayın:

    1. Microsoft Office veya Dosya'yı ve ardından Word Seçenekleri'ni seçin.
    2. Word Seçenekleri penceresinde Güven Merkezi'ni ve ardından Güven Merkezi Ayarları'nı seçin.
    3. Güven Merkezi iletişim kutusunda Güvenilen Konumlar'ı seçin, Ağımda güvenilen konumlara izin ver'i etkinleştirmek için tıklayın (önerilmez) ve ardından Yeni konum ekle'yi seçin.
    4. Microsoft Office 2010 Güvenilen Konum iletişim kutusunda, Yol metin kutusuna \\server\share yazın, bu konumun alt klasörlerinin de güvenilir olduğunu etkinleştirmek için öğesini seçin ve ardından Tamam'ı seçin.
    5. Güven Merkezi iletişim kutusunu kapatmak için Tamam'ı seçin.
    6. Word Seçenekleri'ni kapatmak için Tamam'ı seçin.