Microsoft 365'e geçiş sonrasında Outlook bağlanmıyor veya web hizmetleri çalışmıyor

Belirtiler

Posta kutunuz Microsoft 365'e geçirildikten sonra aşağıdaki sorunlarla karşılaşabilirsiniz:

  • Outlook Exchange Server bağlanamıyor.

  • İş Yeri Dışında, toplantı kullanılabilirliği, posta ipuçları, çevrimiçi arşiv veya Otomatik Bulma'yı kullanan diğer web hizmetleri özellikleri gibi özellikleri kullanamazsınız.

  • Outlook'u açtığınızda aşağıdaki hata iletisini alırsınız:

    Outlook oturum açamıyor. Ağa bağlı olduğunuzu ve doğru sunucu ve posta kutusu adını kullandığınızı doğrulayın. Profilinizdeki Microsoft Exchange bilgi hizmetinde gerekli bilgiler eksik. Doğru Microsoft Exchange bilgi hizmetini kullandığınızdan emin olmak için profilinizi değiştirin.

Neden

Bu sorun, geçiş öncesi Otomatik Bulma sunucusunun adı kayıt defterindeki Outlook profilinizde önbelleğe alındığında oluşur.

Çözüm

Bu sorunu gidermek için aşağıdaki yöntemlerden birini kullanın:

Yöntem 1: Outlook'un bilinen son iyi Otomatik Bulma URL'sini kullanmasını önlemek için ExcludeLastKnownGoodUrl kullanın

Aşağıdaki kayıt defteri alt anahtarlarından birini aşağıdaki gibi yapılandırın:

HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Outlook\Autodiscover
DWORD: ExcludeLastKnownGoodUrl
Değer: 1

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\<x.0>\Outlook\Autodiscover
DWORD: ExcludeLastKnownGoodUrl
Değer: 1

Not

<x.0> yer tutucusu, Office sürümünüzü temsil eder (16.0 = Office 2016, Microsoft 365 ve Office 2019, 15.0 = Office 2013).

ExcludeLastKnownGoodUrl değeri 1 olarak ayarlandığında, Outlook bilinen son çalışan Otomatik Bulma URL'sini kullanmaz.

Yöntem 2: Yeni bir Outlook profili oluşturma

  1. Outlook'tan çıkın.

  2. Denetim Masası'da Posta'yı seçin veya çift tıklayın.

    Not

    Posta öğesini bulmak için Denetim Masası açın ve pencerenin üst kısmındaki Arama kutusuna Posta yazın. Windows XP'de Denetim Masası Adres kutusunaPosta yazın.

  3. Profilleri Göster'e tıklayın.

  4. Ekle'yi seçin.

  5. Profil için bir ad yazın ve Tamam'ı seçin.

  6. E-posta hesabınızı eklemek için Hesap Ekle sihirbazını izleyin. İşiniz bittiğinde Son'u seçin.

  7. Posta'daHer zaman bu profili kullan'ın seçili olduğundan emin olun ve listeden yeni profil adınızı seçin.

    Yeni bir Outlook profili oluşturma.

  8. Tamam'ı seçin.

Daha fazla bilgi

İsterseniz, Outlook'un bilinen son Otomatik Bulma URL'sini kullanıp kullanmadığını denetlemek için grup ilkesi kullanabilirsiniz. Bunu yapmak için şu adımları uygulayın:

  1. Office sürümünüz için uygun Office grup ilkesi şablonunu aşağıdaki Microsoft web sitesinden indirin:

    Office 2016: Office 2016 Yönetim Şablonu dosyaları (ADMX/ADML) ve Office Özelleştirme Aracı
    Office 2013: Office 2013 Yönetim Şablonu dosyaları (ADMX/ADML) ve Office Özelleştirme Aracı

  2. Outlk##.admx ve Outlk##.adml dosyalarını etki alanı denetleyicinize ekleyin.

    Not

    Yönetim Şablonu dosyalarını yüklemek için dosyaları indirin ve ardından Office 2010 ayarlarını zorlamak için grup ilkesi kullanma başlığı altında "ADMX şablonlarını yükleme" yönergelerini izleyin. Bu makale Office 2010'a yönelik olsa da, Yönetim Şablonları bilgileri Office'in sonraki sürümleri için de geçerlidir.

    Yer tutucu, ## Office sürümünüzü temsil eder (16 = Office 2016, Microsoft 365 ve Office 2019, 15 = Office 2013).

  3. Kullanıcı Yapılandırması'nın altında Yönetim Şablonları'nı genişletin, Microsoft Outlook sürümünüzü genişletin, Hesap Ayarları'nı genişletin ve ardından Exchange'i seçin.

  4. Exchange'in altında Otomatik Bulma'yı Devre Dışı Bırak ayarını bulun ve çift tıklayın.

    Outlook 2016 için ekran görüntüsü:

    Outlook 2016 için Otomatik Bulma grup ilkesi nesnesini devre dışı bırakın.

    Outlook 2013 ekran görüntüsü:

    Outlook 2013 için Otomatik Bulma grup ilkesi Ayarını devre dışı bırakın.

  5. Etkin'i seçin ve seçenekler bölmesindeBilinen son iyi URL'yi dışla'yı seçin.

    Bilinen son iyi URL'yi dışla seçeneği.

  6. Tamam'ı seçin.