Smtp sunucusu 530 MustIssueStartTlsFirst özel durumu döndürdü Server-Side Eşitleme kullanılırken oluşuyor

Bu makale, Microsoft Dynamics 365 pop3/SMTP profiliyle Server-Side Eşitlemesi kullanırken "Smtp sunucusu 530 MustIssueStartTlsFirst özel durumu döndürdü" hatasını almanıza neden olan bir sorunu düzeltmenize yardımcı olur.

Şunlar için geçerlidir: Microsoft Dynamics CRM 2016
Özgün KB numarası: 3214706

Belirtiler

Dynamics 365'de (eski adı dynamics CRM Online) bir posta kutusunu test edip etkinleştirdiğinizde, Uyarılar alanında aşağıdaki hatalardan biriyle karşılaşırsınız:

E-posta sunucusuna güvenli bir bağlantı kurulurken bir hata oluştuğundan "Test İletisi" e-posta iletisi gönderilemiyor. Posta Kutusu Posta Kutusu <Adı> eşitlenmedi. Sunucu Profili Adı> Email e-posta sunucusu profilinin <sahibine bildirimde bulunuldu.

Email Sunucusu Hata Kodu: Smtp sunucusu 530 MustIssueStartTlsFirst özel durumu döndürdü.

ActivityId: <GUID>
>Hata: System.Net.Mail.SmtpException: SMTP sunucusu güvenli bir bağlantı gerektiriyor veya istemcinin kimliği doğrulanmamış. Sunucu yanıtı: 5.5.1 Kimlik Doğrulaması Gerekli. Daha fazla bilgi için:
at System.Net.Mail.SendMailAsyncResult.End(IAsyncResult result)
at System.Net.Mail.SmtpTransport.EndSendMail(IAsyncResult result)
at System.Net.Mail.SmtpClient.SendMailCallback(IAsyncResult result)

posta kutusu < için Email alınamıyorPosta Kutusu Adı>. Posta kutusunda belirtilen kimlik bilgilerinin doğru olduğundan ve e-posta almak için yeterli izinlere sahip olduğundan emin olun. Ardından, posta kutusunu e-posta işleme için etkinleştirin.

posta kutusu < için Email alınamıyorPosta Kutusu Adı>. Posta kutusunda belirtilen kimlik bilgilerinin doğru olduğundan ve e-posta almak için yeterli izinlere sahip olduğundan emin olun. Ardından, posta kutusunu e-posta işleme için etkinleştirin.

Neden

Pop3/SMTP e-posta sunucusu profili kullanıyorsanız ve aşağıdaki sorunlardan biri varsa bu hata oluşabilir:

  1. Kullanıcı adı veya parola doğru değil.
  2. Gmail kullanıyorsanız, daha az güvenli uygulamalara izin verme seçeneği devre dışı bırakılır.

Çözüm

  1. Dynamics 365'daki posta kutusu kaydındaki Kullanıcı Adı ve Parola değerlerinin doğru olduğunu doğrulayın. Hata, Dynamics 365 posta kutusu kaydının bağlantısını içerir.

  2. Gmail kullanıyorsanız Daha az güvenli uygulamalara izin ver seçeneğinin etkinleştirildiğini doğrulayın:

    Google Hesabınız & daha az güvenli uygulamalar

Yukarıda belirtilen ayarlardan herhangi birini değiştirdikten sonra, posta kutusu kaydında Yeniden Test et ve Etkinleştir'e tıklayın.

Üçüncü tarafla iletişim sorumluluk reddi

Microsoft, bu konu hakkında ek bilgi bulmanıza yardımcı olmak için üçüncü taraf iletişim bilgileri sağlar. Bu iletişim bilgileri önceden haber verilmeksizin değiştirilebilir. Microsoft, üçüncü taraf iletişim bilgilerinin doğruluğunu garanti etmez.