Microsoft Dynamics CRM Online içinde Yammer'da oturum açmaya çalıştığınızda boş bir pencere görüntülenir
Bu makalede, Microsoft Dynamics CRM Online içinde Yammer'da oturum açmaya çalıştığınızda boş bir pencerenin görünmesi sorununa yönelik bir çözüm sağlanır.
Şunlar için geçerlidir: Microsoft Dynamics CRM Online
Özgün KB numarası: 2816199
Belirtiler
Microsoft Dynamics CRM Online içinde Yammer'da oturum açtığınızda boş bir pencere görüntülenir. Internet Explorer ile oturum açmaya çalıştığınızda oluşur.
Neden
Yammer web sitesi ve Microsoft Dynamics CRM Online web sitesi, Internet Explorer ayarlarınızda aynı güvenlik bölgesinde yer almıyor. Internet Explorer; İnternet, Güvenilen Siteler, Yerel İntranet ve Kısıtlı Siteler gibi farklı güvenlik bölgeleri sağlar.
Çözüm
Yammer ve Microsoft Dynamics CRM Online URL'nizin Internet Explorer'da aynı güvenlik bölgesinde olduğundan emin olun.
Internet Explorer 8: Geçerli sitenin güvenlik bölgesini tarayıcının alt durum çubuğunda görüntüleyebilirsiniz.
Internet Explorer 9 ve 10: Dosya menüsünü ve ardından Özellikler'i seçerek Bölge bilgilerini görüntüleyebilirsiniz.
Not
Internet Explorer 9 veya 10'da Menü Çubuğu etkin değilse , Dosya menüsünü görmek için menüyü etkinleştirmeniz gerekir. Tarayıcı penceresinin üst kısmına sağ tıklayıp menü çubuğu seçili değilse menü çubuğunu etkinleştirmek için tıklamanız yeterlidir.
Hem Microsoft Dynamics CRM Online web sitesi hem de Yammer için Bölge bilgilerinin aynı olduğunu doğrulayın. Her iki site de aynı bölgede değilse, URL'yi aynı bölgeye el ile eklemeniz gerekir. Güvenilen Siteler bölgesine her iki URL'yi de eklemek için şu adımları tamamlayın:
- Internet Explorer'da Araçlar menüsünü ve ardından İnternet Seçenekleri'ni seçin.
- Güvenlik sekmesini ve ardından Güvenilen Siteler'i seçin.
- Siteler düğmesini seçin.
- Microsoft Dynamics CRM Online URL'nizi ekleyin ve Ekle'yi seçin.
- Yammer URL'sini ekleyin ve ekle'yi seçin.
- Kapat'ı ve ardından Tamam'ı seçin.
Geri Bildirim
Gönderin ve geri bildirimi görüntüleyin