CRM örneği güncelleştirildikten sonra Outlook için Microsoft Dynamics CRM devre dışı bırakılır

Bu makalede, OUTLOOK için CRM'in devre dışı bırakıldığı ve CRM örneğinin farklı bir ana sürüme güncelleştirildikten sonra gri görünmesi sorununa yönelik bir çözüm sağlanır.

Şunlar için geçerlidir: Microsoft Dynamics CRM 2016, Microsoft Office Outlook için Microsoft CRM istemcisi, Microsoft Dynamics CRM Online
Özgün KB numarası: 3182213

Belirtiler

CRM örneğiniz farklı bir ana sürüme güncelleştirildikten sonra Outlook için CRM devre dışı bırakılır ve gri görünür. CRM klasörlerinden birine erişmeye çalışırsanız aşağıdaki hata iletisini alırsınız:

"Outlook için Microsoft Dynamics CRM'nin bu Microsoft Dynamics CRM kuruluşuyla (<sürüm numarası>) uyumlu olmayan bir sürümünü çalıştırıyorsunuz."

Neden

Outlook için CRM sürümünüz CRM örneğinizin güncelleştirilmiş sürümüyle uyumlu değilse bu durum oluşabilir. Outlook için CRM yalnızca aynı ana sürüm veya bir ana sürüm daha yüksek olan bir CRM örneğiyle uyumludur. Örneğin: Outlook için CRM 2013, CRM 2013 veya CRM 2015 örneğiyle uyumludur. CRM örneğininiz CRM 2016 olarak güncelleştirildiyse, Outlook için CRM 2013 uyumlu olmaz. Outlook için CRM 2015 veya Outlook içinCRM 2016 (önerilir) gerekir.

  • CRM 2013 = sürüm 6.x
  • CRM 2015 = sürüm 7.x
  • CRM 2016 = sürüm 8.x

Çözüm

Outlook için CRM'yi, CRM örneğinizin aynı ana sürümü veya en fazla bir ana sürüm daha düşük olacak şekilde yükseltin. Outlook için CRM 2013 kullanıyorsanız ve Outlook için CRM 2016'ya yükseltmek istiyorsanız, Outlook için CRM 2016'yı yüklemeden önce önce Outlook için CRM 2015'e yükseltmeniz veya Outlook için CRM 2013'i kaldırmanız gerekir.

Daha fazla bilgi

Outlook için CRM'yi bir CRM Online kuruluşuna yükleme, etkinleştirme veya bağlama sorunlarını gidermeye devam ediyorsanız Microsoft Desteği ve Kurtarma Yardımcısı'nı çalıştırın.