Microsoft Dynamics 365'de gelen e-posta oluşturulurken bir hata oluştu

Bu makalede, Microsoft Dynamics 365'de gelen e-postayı oluşturduğunuzda oluşan bir hatanın çözümü sağlanır.

Şunlar için geçerlidir: Microsoft Dynamics 365
Özgün KB numarası: 4053783

Belirtiler

Aşağıdaki uyarı Microsoft Dynamics 365 bir posta kutusu kaydında günlüğe kaydedilir:

"Posta kutusu Posta Kutusu <Adı> için Microsoft Dynamics 365'da gelen e-posta <Email Konu> oluşturulurken bir hata oluştu."

Uyarıda Ayrıntıları Görüntüle'yi seçerseniz aşağıdaki ek bilgileri görürsünüz:

"Email Sunucu Hata Kodu: InvalidSender"

Veya:

"Email Sunucu Hata Kodu: InvalidForwardMailItem"

Neden

Neden 1:
Uyarı InvalidSender metnini içeriyorsa, Server-Side Eşitleme iletinin Kimden alanında geçerli bir e-posta adresi olmadığından e-postayı izleyemezse bu ileti günlüğe kaydedilir.

Neden 2:
Uyarı InvalidForwardMailItem metnini içeriyorsa, postayı İlet Posta Kutusu'nu aldıysa ancak e-postayı İletme Posta Kutusu'na ileten Dynamics 365 posta kutusu e-postayı ek olarak doğru şekilde iletmediyse veya bu posta kutusunda Gelen Email seçeneği İlet Posta Kutusu seçeneğine ayarlanmamışsa bu ileti günlüğe kaydedilir.

Çözüm

Çözüm 1 (InvalidSender):

  1. Posta kutusunda ilgili e-postayı bulun.
  2. Kimden alanında geçerli bir e-posta adresi olduğunu doğrulayın.

Çözüm 2 (InvalidForwardMailItem):

  1. E-postayı İlet Posta Kutusu'na iletilen Dynamics 365 posta kutusu kaydını açın.
  2. Eşitleme Yöntemi bölümünde bulunan Gelen Email ayarının Posta Kutusunu İlet seçeneğinin seçili olduğunu doğrulayın. Sunucu Tarafı Eşitleme veya Email Yönlendirici gibi başka bir seçenek seçiliyse, bu hatanın neden günlüğe kaydedildiği açıklanır.
  3. Posta kutusu Gelen Email için Posta Kutusunu İlet seçeneğini kullanacak şekilde zaten yapılandırılmışsa, posta kutusunun yalnızca e-postaları İletme Posta Kutusu'na iletmeyecek şekilde değil, e-postaları ek olarak iletecek şekilde yapılandırıldığını doğrulayın.

Daha fazla bilgi

Bazı uygulamalar Kimden alanına geçerli bir e-posta adresi içermeyen otomatik e-postalar gönderir. Örneğin, Outlook'taki İkincil özelliği aşağıdaki bilgilendirici uyarıya neden olan iletiler gönderir:

"Posta kutusu için Microsoft Dynamics 365 ''İkincil yeni ve farklı iletileri taşıdı'' gelen e-posta oluşturulurken bir hata oluştu"

Bu uyarı güvenli bir şekilde yoksayılabilir ve bir bilgi düzeyi uyarısıdır. Bilgi düzeyi uyarılarının günlüğe kaydedilmesini önlemek istiyorsanız, Sistem Ayarları'nın içinden hangi uyarı türlerinin etkinleştirildiğini değiştirebilirsiniz.

  1. Sistem Yöneticisi rolüne sahip bir kullanıcı olarak Ayarlar'a gidin, Email Yapılandırması'nı ve ardından Yapılandırma Ayarları'nı Email seçin.
  2. Aşağı kaydırarak Uyarıları yapılandır bölümüne gelin ve Bilgi onay kutusundan seçimi kaldırın.
  3. Tamam'ı seçin.