Outlook için Microsoft Dynamics CRM Uygulamasına erişirken "Şirketinizin sisteminde yüklü dil uygulamada kullanılamıyor" hatası

Bu makale, Outlook'ta Dynamics CRM uygulamasına tıkladığınızda (uygulamanın desteklendiği her yerde) oluşan sorunu çözmenize yardımcı olur.

Şunlar için geçerlidir: Microsoft Dynamics CRM Online
Özgün KB numarası: 3064234

Belirtiler

Outlook'ta Dynamics CRM uygulamasına tıkladığınızda (uygulamanın desteklendiği her yerde), aşağıdaki iletiyi görürsünüz:

"Şirketinizin sisteminde yüklü olan dil uygulamada kullanılamıyor. Desteklenen bir dil ayarlamak için lütfen sistem yöneticinize başvurun."

Neden

Microsoft Dynamics CRM diliniz Outlook için Microsoft Dynamics CRM Uygulaması tarafından desteklenmiyor ve desteklenen diller için etkinleştirilmiş kullanılabilir dil paketi yok.

Çözüm

Sistem Yöneticisi rolüne sahip bir kullanıcının desteklenen bir dili etkinleştirmesi gerekir. Diller, Ayarlar>Yönetim>Dilleri'ne giderek etkinleştirilebilir. Outlook için Dynamics 365 Uygulamasını dağıtın.