İlgi Araması, Yönetici Modu etkinleştirildiğinde korumalı alan örnekleri için beklendiği gibi davranmıyor

Bu makalede, Bir Microsoft Dynamics 365 korumalı alan örneğinde İlgi Araması özelliğini kullandığınızda oluşabilecek sorunların çözümü sağlanır.

Şunlar için geçerlidir: Microsoft Dynamics 365
Özgün KB numarası: 3216783

Belirtiler

Bir Microsoft Dynamics 365 korumalı alan örneğinde İlgi Araması özelliğini kullanırken aşağıdaki belirtilerden biriyle karşılaşırsınız:

  • Yönetici Modu etkinleştirildiğinde, özelleştirme değişiklikleri ve veri güncelleştirmeleri İlgi Arama sonuçlarında görünmez.
  • Yönetici Modu etkinken İlgi Araması'nı etkinleştirdiyseniz Arama hizmeti kullanılamıyor ifadesini görebilirsiniz. Daha sonra yeniden deneyin veya Kategorilere Ayrılmış Arama hatası kullanın.

Neden

Kuruluş için Yönetici Modu etkinse bu sorun oluşabilir.

Çözüm

Kuruluş için Yönetici Modunu devre dışı bırakın:

  1. Office 365 portalında yönetici rolüne sahip bir kullanıcı olarak oturum açın.
  2. Yönetici Portalı'na gitmek için Yönetici simgesini seçin.
  3. Yönetici merkezleri'ni ve ardından gezinti menüsünde Dynamics 365'i seçin.
  4. Dynamics 365 örneğini seçin ve Yönetici simgesini seçin.
  5. Yönetim modunu etkinleştir onay kutusunun işaretini kaldırın ve kaydet'i seçin.

Not

Yönetici Modu, arama zaten sabit durumda çalıştırıldıktan sonra etkinleştirilebilir.