Not
Bu sayfaya erişim yetkilendirme gerektiriyor. Oturum açmayı veya dizinleri değiştirmeyi deneyebilirsiniz.
Bu sayfaya erişim yetkilendirme gerektiriyor. Dizinleri değiştirmeyi deneyebilirsiniz.
Bu makalede, Azure HDInsight kümeleriyle etkileşim kurarken karşılaşılan sorunlara yönelik sorun giderme adımları ve olası çözümler açıklanmaktadır.
Sorun
Azure HDInsight kümesine düğüm eklenemiyor.
Nedeni
Nedenler farklılık gösterebilir.
Çözüm
Küme boyutu özelliğini kullanarak küme için gereken ek çekirdek sayısını hesaplayın. Bu, yeni çalışan düğümlerindeki toplam çekirdek sayısını temel alır. Ardından aşağıdaki adımlardan birini veya birkaçını deneyin:
Kümenin konumunda kullanılabilir çekirdek olup olmadığını denetleyin.
Diğer konumlardaki kullanılabilir çekirdek sayısına göz atın. Yeterli kullanılabilir çekirdekle kümenizi farklı bir konumda yeniden oluşturmayı göz önünde bulundurun.
Belirli bir konumun çekirdek kotasını artırmak istiyorsanız HDInsight çekirdek kotası artışı için bir destek bileti oluşturun.