Not
Bu sayfaya erişim yetkilendirme gerektiriyor. Oturum açmayı veya dizinleri değiştirmeyi deneyebilirsiniz.
Bu sayfaya erişim yetkilendirme gerektiriyor. Dizinleri değiştirmeyi deneyebilirsiniz.
Özgün KB numarası: 2936559
Not
Microsoft Exchange Server 2010'da Exchange Yönetim Konsolu eklenen Karma Yapılandırma sihirbazı artık desteklenmiyor. Bu nedenle, artık eski Karma Yapılandırma sihirbazını kullanmamalısınız. Bunun yerine, Microsoft 365 Karma Yapılandırma sihirbazında bulunan Microsoft 365 Karma Yapılandırma sihirbazını kullanın. Daha fazla bilgi için bkz . Exchange 2010 için Microsoft 365 Karma Yapılandırma sihirbazı.
Sorun
Microsoft Exchange karma dağıtımında, bir posta kutusunu şirket içi Exchange ortamından Exchange Online'a taşırsınız. Ancak, Exchange Online'daki Exchange yönetim merkezinden bu posta kutusu için arşivlemeyi etkinleştirmeye çalıştığınızda aşağıdaki hata iletisini alırsınız:
'Windows LiveId Aracısı' aracısında doğrulama sırasında şu hata oluştu: 'Kaydetme işlemi gerçekleştirilemiyor. '<UserName>' geçerli bir sunucu yazma kapsamı içinde değil.' Yardım için buraya tıklayın...'
Neden
Bu sorun, Active Directory eşitlemesi kullanılırken alıcı yönetiminin şirket içi ortamdan gerçekleştirilmesi gerektiğinden oluşur.
Çözüm
Bu sorunu çözmek için, şirket içi Exchange sunucusundan posta kutusu için arşivlemeyi etkinleştirin. Bunu yapmak için aşağıdaki yöntemlerden birini kullanın.
Yöntem 1: Exchange Yönetim Merkezi'ni veya Exchange Yönetim Konsolu kullanma
Exchange 2013'te
- Exchange Yönetim Merkezi'ni açın.
- Alıcı'ya ve ardından posta kutularına tıklayın.
- Değiştirmek istediğiniz posta kutusuna tıklayın, Yerinde Arşiv altında Etkinleştir'e tıklayın ve ardından evet'e tıklayın.
- İki dizin eşitleme döngüsünün çalışmasını bekleyin (yaklaşık altı saat). Veya dizin eşitlemesini zorlayabilir. Bunun nasıl yapılacağı hakkında daha fazla bilgi için bkz . Dizinlerinizi eşitleme.
Exchange 2010'da
- Exchange Yönetim Konsolu açın.
- Konsol ağacında Alıcı Yapılandırması'nı genişletin ve Posta Kişisi'ne tıklayın.
- Değiştirmek istediğiniz kişiye sağ tıklayın ve ardından Barındırılan Arşivi Etkinleştir'e tıklayın.
- İki dizin eşitleme döngüsünün çalışmasını bekleyin (yaklaşık altı saat). Veya dizin eşitlemesini zorlayabilir. Bunun nasıl yapılacağı hakkında daha fazla bilgi için bkz . Dizinlerinizi eşitleme.
Yöntem 2: Exchange Management Shell'i kullanma
Exchange Management Shell'i açın ve aşağıdaki cmdlet'i çalıştırın:
Enable-RemoteMailbox <UserName> -Archiveİki dizin eşitleme döngüsünün çalışmasını bekleyin (yaklaşık altı saat). Veya dizin eşitlemesini zorlayabilir. Bunun nasıl yapılacağı hakkında daha fazla bilgi için bkz . Dizinlerinizi eşitleme.
Daha Fazla Bilgi
Hâlâ yardıma mı ihtiyacınız var? Microsoft Community veya Exchange TechNet forumlarına gidin.