Aracılığıyla paylaş


Outlook kişi kartında alıcının fotoğrafı, ayrıntıları veya iletişim durumu görünmüyor

Özgün KB numarası: 4467874

Belirtiler

Microsoft Outlook'ta aşağıdaki belirtilerden biriyle veya daha fazlası ile karşılaşırsınız:

  • Outlook kişi kartı alıcının fotoğrafını, ayrıntılarını veya iletişim durumunu görüntülemez.
  • Arama Kişiler kutusunu kullanarak bir alıcıyı aramayı denediğinizde, arama sonuçları iletişim durumu bilgileri olmadan kullanıcı adını görüntüler. Ayrıca, kullanıcının kişi kartını açmayı seçtiğinizde yalnızca en az ayrıntı görüntülenir.
  • Kime alanında listelenen bir alıcı için iletişim durumu görüntülenmez. Alıcının kişi kartını açtığınızda hiçbir fotoğraf veya ayrıntı görüntülenmez.

Neden

Kuruluşunuzda aşağıdaki ilke kayıt defteri anahtarı uygulandığında bu sorun oluşur:

Alt anahtar: HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\Outlook\SocialConnector
DWORD: DownloadDetailsFromAD
Değer: 0

Çözüm

Bu sorunu gidermeden önce aşağıdaki alıcı türlerini ayırt etmeniz gerekir:

  • GAL'nizde bulunan ve bilgi içeren bir şirket alıcısı
  • Yalnızca SMTP adresinden oluşan bir alıcı

yalnızca SMTP adresi olan bir alıcı için iletişim durumu bilgileri ve kişi kartı ayrıntıları görüntülenmez.

GAL'de var olan ve bilgileri içeren bir alıcı için bu sorunu çözmek için "Neden" bölümünde belirtilen kayıt defteri anahtarını kaldırın. Buna ek olarak, DownloadDetailsFromAD ayar genellikle bir grup ilkesi Nesnesi (GPO) tarafından ayarlanır. Bu nedenle, ayarı yönetmek için grup ilkesi Nesne Düzenleyici de kullanabilirsiniz.

  1. Nesne Düzenleyici veya grup ilkesi Yönetim Konsolu'nu grup ilkesi başlatın.
  2. Kullanıcı Yapılandırması'nın altında Yönetim Şablonları>Microsoft Outlook 2016'ı genişletin ve ardından Outlook Social Connector düğümünü seçin.
  3. Active Directory'den fotoğraf indirme ayarına çift tıklayın, Devre Dışı veya Yapılandırılmadı'yı ve ardından Tamam'ı seçin.

Yine de yardım mı gerekiyor? Microsoft Community web sitesine gidin.