Not
Bu sayfaya erişim yetkilendirme gerektiriyor. Oturum açmayı veya dizinleri değiştirmeyi deneyebilirsiniz.
Bu sayfaya erişim yetkilendirme gerektiriyor. Dizinleri değiştirmeyi deneyebilirsiniz.
Belirtiler
Microsoft Outlook'ta bir Microsoft 365 hesabı ayarladınız. Gelen Kutusu'ndanGönderilmiş Öğeler klasörü gibi diğer klasörlere geçtiğinizde ve sonra Gelen Kutusu'na döndüğünüzdeOdaklanmış Gelen Kutusu seçeneği kaybolur. Ayrıca, Görünüm sekmesindeki Odaklanmış Gelen Kutusu'nu açma veya kapatma seçeneği de kaybolur.
Neden
Bu sorun, Outlook tarafından kullanılan Otomatik Bulma işleminin XML'yi Microsoft 365'ten almaması ve veya https://autodiscover.<Rootdomain>/autodiscover/autodiscover.xml
içinden IMAP ayarlarını kullanan bir üçüncü taraf web sunucusundan https://<Rootdomain>/autodiscover/autodiscover.xml
beklenmeyen bir sonuç alması nedeniyle oluşur.
Genellikle bu durumda arama başarısız olur ve Outlook sonunda üzerinde https://outlook.office365/AutoDiscover/AutoDiscover.xml
bir Otomatik Bulma araması gerçekleştirir. Ancak, Outlook IMAP ayarlarına sahip başarılı bir Otomatik Bulma yanıtı aldığından, hesabı Microsoft olmayan bir 365 hesabı olarak işaretler ve ardından Otomatik Bulma URL'sini profilde Bilinen Son İyi URL olarak depolar.
Bu sorunla karşılaştığınızı doğrulamak için , Microsoft Uzak Bağlantı Çözümleyicisi'ni kullanarak Outlook Otomatik Bulma işlemini test edin ve ardından test sonuçlarındaki metinde "IMAP" metin dizesini arayın. Genellikle, bir üçüncü taraf web sunucusu Otomatik Bulma isteklerine yanıt vermediği sürece test sonuçlarında "IMAP" görünmez.
Otomatik Bulma hizmeti hakkında daha fazla bilgi için bkz. Otomatik Bulma hizmeti nasıl çalışır?
Çözüm
Web sunucusunun aşağıdaki Otomatik Bulma isteklerine yanıt vermediğinden emin olmak için web hizmeti sağlayıcınıza veya etki alanı web sitenizin web barındırma sağlayıcısına başvurun:
https://<Rootdomain>/autodiscover/autodiscover.xml
-
https://autodiscover.<Rootdomain>/autodiscover/autodiscover.xml
.
Geçici Çözüm
Önemli
Bu bölümdeki adımları dikkatlice izleyin. Kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Değiştirmeden önce, bir sorun olması halinde geri yükleyebilmek için kayıt defterini yedekleyin.
Bu sorunu geçici olarak çözmek için ExcludeLastKnownGoodURL kayıt defteri anahtarını aşağıdaki gibi ayarlayarak Bilinen Son İyi URL'yi dışlayın.
Tür | Değer |
---|---|
Kayıt defteri alt anahtarı | HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover |
Değer Adı | ExcludeLastKnownGoodURL |
Değer Türü | REG_DWORD |
Değer Verisi | 1 |
Bu kayıt defteri anahtarını ayarlama hakkında daha fazla bilgi için bkz . Beklenmeyen Otomatik Bulma davranışı.
Önemli
Bilinen Son İyi URL'yi dışlamak bu sorun için uzun vadeli bir çözüm olmadığından, Microsoft bunu önermez. Bu geçici çözüm, sorun için acil bir çözüm olarak sağlanmıştır. Web hizmeti sağlayıcısı veya web barındırma sağlayıcısı sorunu düzeltir düzeltmez, bu Outlook kayıt defteri anahtarının kaldırılması gerekir.