Aracılığıyla paylaş


Exchange Server'de birincil e-posta adresi değiştirildiğinde kullanıcının profilindeki SMTP adresi değişmez

Belirtiler

Kullanıcının birincil SMTP e-posta adresi Microsoft Exchange Server 2013, Exchange Server 2016 veya Exchange Online değiştirildiğinde, Microsoft Outlook'ta kullanıcının profilinde görüntülenen adres değişmez.

Örneğin, şekil 1'de gösterildiği gibi kullanıcının birincil SMTP e-posta adresinin olduğunu alias@domain.comvarsayalım:

Şekil 1 Şekil 2
Outlook'ta görüntülenen birincil SMTP e-posta adresini gösteren Şekil 1'in ekran görüntüsü.alias@domain.com
Kullanıcının birincil SMTP e-posta adresi değiştirilirse Outlook'ta görüntülenen birincil SMTP e-posta adresinin olarak değiştirilmesinin alias@subdomain.domain.com beklendiğini gösteren Şekil 2'nin ekran görüntüsü.

Ancak, kullanıcının birincil SMTP e-posta adresi olarak değiştirilirse alias@subdomain.domain.com, Outlook'ta görüntülenen birincil SMTP e-posta adresi beklendiği gibi değişmez. Şekil 2'de gösterildiği gibi, Outlook'taki birincil SMTP e-posta adresinin değişikliği yansıtmasını beklersiniz.

Neden

Bu davranış beklenmektedir. Outlook'taki birincil e-posta adresi birkaç gün içinde değişir. Bu gecikme, çevrimdışı adres defterinin (OAB) Exchange'de güncelleştirilmesi için geçen süreden ve Outlook'un OAB'yi indirme süresinden kaynaklanır. Yalnızca birincil e-posta adresi güncelleştirilir. Yeni bir Outlook profili olmadan, paylaşılan posta kutusunun SMTP adresi değişmez.

Geçici Çözüm

Paylaşılan posta kutularına yönelik bu davranışa geçici bir çözüm bulmak için kullanıcının Outlook profilini yeniden oluşturun.

Not: OAB güncelleştirmesinin zaman aralığı hala geçerlidir.

Outlook profili oluşturmayı ve Outlook'ta e-posta hesabı ayarlamayı öğrenin.