Aracılığıyla paylaş


Posta kutusu için bir Office 365 yöneticisinin onayını gerektirir. Bu uyarı, Test & Posta Kutusunu Etkinleştir'i seçtikten sonra gerçekleşir

Bu makalede, Microsoft Dynamics 365'da (çevrimiçi) bir posta kutusu kaydında Posta Kutusunu Test & Etkinleştir düğmesini seçtikten sonra hata alabileceğiniz sorun için bir çözüm sağlanır.

Şunlar için geçerlidir: Microsoft Dynamics CRM
Özgün KB numarası: 4014483

Belirtiler

Microsoft Dynamics 365'da (çevrimiçi) bir posta kutusu kaydında Posta Kutusunu Etkinleştir & Test Et düğmesini seçtikten sonra aşağıdaki hata uyarılarından biriyle karşılaşırsınız:

posta kutusunun < e-posta adresi olduğundan Email alınamıyorPosta Kutusu Adı> için bir Office 365 yöneticisinin onayı gerekir. Posta kutusu eşitlenmedi. Bu durumla ilgili bir bildirim, Microsoft Exchange Online e-posta sunucusu profilinin sahibi için uyarılar duvarına gönderilir.

posta kutusunun < e-posta adresi olduğundan Email gönderilemiyorPosta Kutusu Adı> için bir Office 365 yöneticisinin onayı gerekir. Posta kutusu eşitlenmedi. E-posta sunucusu profili Microsoft Exchange Online sahibine bildirimde bulunuldu.

Posta kutusu <Posta Kutusu Adı'nın> e-posta adresi bir Office 365 yöneticisinin onayını gerektirdiğinden randevular, kişiler ve görevler eşitlenemiyor. Bu durumla ilgili bir bildirim, Microsoft Exchange Online e-posta sunucusu profilinin sahibi için uyarılar duvarına gönderilir.

Posta kutusu kaydında aşağıdaki bildirimi de görebilirsiniz:

Email, posta kutusunun e-posta adresi bir Office 365 yöneticisi tarafından onaylanana kadar bu posta kutusu için işlenmez. Daha fazla bilgi için sistem yöneticinize başvurun.

Neden

Exchange Online ile Microsoft Dynamics 365 (çevrimiçi) kullanırken, posta kutusu kaydının e-posta adresinin Genel Yönetici veya Exchange Yöneticisi rolüne sahip Office 365 bir kullanıcı tarafından onaylanması gerekir.

Çözüm

  1. Microsoft Dynamics 365'de (çevrimiçi) aşağıdaki ayrıcalıklara sahip bir kullanıcı olarak oturum açın:
    • Office 365'de Genel Yönetici veya Exchange Yöneticisi rolü
    • Microsoft Dynamics 365'de Sistem Yöneticisi rolü
  2. Ayarlar'a gidin ve Email Yapılandırması'nı seçin.
  3. Posta Kutuları'ı seçin.
  4. Etkin Posta Kutularım görünümünü Etkin Posta Kutuları olarak değiştirin.
  5. Posta kutusunu seçin ve ardından Email onayla düğmesini seçin.
  6. Posta kutusu onaylandıktan sonra, posta kutusunu ve ardından Test & Posta Kutularını Etkinleştir düğmesini seçebilirsiniz.

Not

Test sonuçları başarılı olmaktan başka bir şeyse, posta kutusu kaydını açabilir ve Uyarılar bölümüne tıklayabilirsiniz. Günlüğe kaydedilen hataların ayrıntılarını görüntüleyin. Bu gereksinimi devre dışı bırakma da dahil olmak üzere onay gereksinimlerinde yapılan son değişiklikler hakkında daha fazla bilgi için bkz. Dynamics 365'de Posta Kutusu onayında yapılan değişiklikler.

Daha fazla bilgi

Genel Yönetici ve Exchange Yöneticisi rolleri ve Office 365 yönetici rolleri atama hakkında daha fazla bilgi için aşağıdaki kaynaklara bakın: