Aracılığıyla paylaş


CRM'de bulunmayan bir gönderenden gelen bir e-postada CRM'de İzle'yi seçtiğinizde bu kayıtlara erişme izniniz yok hatası

Bu makalede, CRM'de var olmayan bir gönderenden gelen bir e-postada CRM'de İzle'yi seçtiğinizde oluşan bir hatanın çözümü sağlanır.

Şunlar için geçerlidir: Microsoft Dynamics CRM 2015, Microsoft Dynamics CRM 2016
Özgün KB numarası: 3140762

Belirtiler

Outlook için Microsoft Dynamics CRM içinde CRM'de İzle'yi seçtiğinizde ve e-posta CRM'de kayıt olarak var olmayan bir gönderenden geldiğinde aşağıdaki hata oluşur:

"Bu kayıtlara erişme izniniz yok. Microsoft Dynamics CRM yöneticinize başvurun. Öğe Adı = <e-postanın> konusu"

Neden

Microsoft Dynamics CRM'daki kullanıcı kaydınızda Kuyruk varlığı için okuma erişimi yok. Microsoft bu sorunun farkındadır ve olası bir düzeltmeyi araştırıyor. Bu arada Çözüm bölümünde sağlanan geçici çözümü kullanabilirsiniz.

Çözüm

Sistem Yöneticisi rolüyle Microsoft Dynamics CRM kullanıcı olarak oturum açın. Kullanıcıya atanan güvenlik rolünü bulun. Güvenlik rolünün Çekirdek Kayıtlar sekmesinde Kuyruk varlığı için Okuma erişimi verin.

Daha fazla bilgi

Outlook istemcisi için Microsoft Dynamics CRM izlemeyi etkinleştirmeyi yakalarsanız, aşağıdaki bilgiler günlüğe kaydedilir:

Asıl kullanıcı (Id={GUID}, type=8) eksik prvReadQueue ayrıcalığı (Id=<ID>)