Microsoft Office Outlook için Microsoft Dynamics CRM yapılandırırken hata (Kuruluşunuza yalnızca yönetici veya salt okunur erişiminiz var)
Bu makale, Microsoft Office Outlook için Microsoft Dynamics CRM yapılandırmaya çalıştığınızda oluşan sorunu çözmenize yardımcı olur.
Şunlar için geçerlidir: Microsoft Dynamics CRM 2013, Microsoft Dynamics CRM 2015, Dynamics CRM 2016
Özgün KB numarası: 2997751
Belirtiler
Microsoft Office Outlook için Microsoft Dynamics CRM yapılandırmaya çalıştığınızda aşağıdaki hata iletisini alırsınız:
Kuruluşunuza yalnızca yönetici veya salt okunur erişiminiz vardır. Kuruluşu Outlook ile yapılandırmak için okuma-yazma erişiminiz olmalıdır
Neden
Microsoft Dynamics CRM kullanıcısının erişim modu okuma-yazma (yönetim veya salt okunur) olarak ayarlanmadı. Bu durum, kullanıcı yalnızca Office 365'te yönetici olarak ayarlandıysa yaygındır.
Çözüm
Microsoft Dynamics CRM kuruluşunda, kullanıcının erişim modunu okuma-yazma olarak ayarlamak için seçeneğini ayarlayın.
Kullanıcının da bir CRM Online lisansı atanmış olması gerekir. Microsoft Dynamics CRM Online lisansı atamak için O365 yönetim ayrıcalıklarına sahip bir kullanıcı olarak oturum açın https://portal.office.com
ve kullanıcı hesabınıza bir Microsoft Dynamics CRM Online lisansı atayın. Lisans bilgilerinin Office 365'ten Microsoft Dynamics CRM Online'a eşitlenmesi birkaç dakika sürebilir.
Office 365'te lisans atama hakkında ayrıntılı adımlar için bkz . Aynı anda kullanıcı ekleme ve lisans atama.
Daha Fazla Bilgi
Outlook için CRM'yi CRM Online kuruluşunuza bağlarken sorun yaşamaya devam ediyorsanız, sorunun tanılanması için bir tanılama aracı kullanılabilir: Outlook için CRM Yapılandırma Tanılaması.