Not
Bu sayfaya erişim yetkilendirme gerektiriyor. Oturum açmayı veya dizinleri değiştirmeyi deneyebilirsiniz.
Bu sayfaya erişim yetkilendirme gerektiriyor. Dizinleri değiştirmeyi deneyebilirsiniz.
Bu makalede, Microsoft Dynamics CRM'de bir e-posta iletisini izlemeye çalıştığınızda Microsoft Outlook'un kilitlenmesi sorununu çözmek için bir çözüm ve geçici çözümler sağlanır.
Şunlar için geçerlidir: Microsoft Dynamics CRM 2016, Microsoft Dynamics CRM 2015, Microsoft Dynamics CRM 2013, Outlook 2016, Outlook 2013, Microsoft Outlook 2010
Özgün KB numarası: 3142993
Belirtiler
Eki olan bir e-postada CRM'de İzle veya İlgili Olarak Ayarla'yı seçtiğinizde Microsoft Outlook kilitleniyor.
Ayrıca, Uygulama Olay günlüğünde, olay kimliği 1000 olan aşağıdaki kilitlenme imzalarından birini veya daha fazlasını bulabilirsiniz:
Uygulama adı | Uygulama sürümü | Modül adı | Modül sürümü | Kaydırma |
---|---|---|---|---|
Outlook 2010 | ||||
Outlook.exe | 14.0.7165.5000 | exsec32.dll | 14.0.7159.5000 | 0x00007D06 |
Outlook.exe | 14.0.7160.5000 | exsec32.dll | 14.0.7159.5000 | 0x00000000000023C5 |
Outlook.exe | 14.0.6109.5005 | exsec32.dll | 14.0.6019.1000 | 0x00007C50 |
Outlook 2013 | ||||
Outlook.exe | 15.0.4763.1000 | exsec32.dll | 15.0.4759.1000 | 0x000076BD |
Outlook.exe | 15.0.4551.1004 | exsec32.dll | 15.0.4551.1001 | 0x000076a7 |
Outlook 2016 | ||||
Outlook.exe | 16.0.6366.2036 | exsec32.dll | 16.0.6366.1439 | 0x00003F99 |
Outlook.exe | 16.0.4266.1001 | exsec32.dll | 16.0.4266.1001 | 0x00003F82 |
Outlook.exe | 16.0.4266.1001 | exsec32.dll | 16.0.4266.1001 | 0x000000000000251F |
Neden
Outlook Önbelleğe Alınmış Exchange Modu'nu kullanacak şekilde yapılandırılmamışsa bu sorun oluşabilir. Outlook için Microsoft Dynamics CRM yalnızca Önbelleğe Alınmış Exchange Modu kullanılırken desteklenir.
Çözüm
Bu sorunu çözmek için Office sürümünüz ve yükleme türünüz için adımları izleyin. Office yüklemenizin Tıkla-Çalıştır mı yoksa MSI tabanlı mı olduğunu belirlemek için Daha fazla bilgi bölümüne bakın.
Office 2016
Office 2016'nın Tıkla-Çalıştır tabanlı yüklemeleri
Bu sorunu gidermek için Office 2016 Tıkla-Çalıştır yüklemenizin 16.0.6629.1000 veya sonraki bir sürümde olduğundan emin olun. Bu sürümde veya sonraki bir sürümde değilse, Office 2013 yüklemenizi güncelleştirin. Bunu yapmak için aşağıdaki adımları uygulayın.
- Outlook veya Word gibi bir Office uygulamasını açın.
- Dosya'yı seçin ve ardından Office Hesabı'nı veya Hesap'ı seçin.
- Office Güncelleştirmeleri altında listelenen Sürümü görüntüleyin.
- Sürüm 16.0.6629.1000 veya sonraki bir sürümde değilse, Güncelleştirme Seçenekleri'ni ve ardından Şimdi Güncelleştir'i seçin.
Not
Güncelleştirmeleri daha önce devre dışı bırakmışsanız Güncelleştirme Seçenekleri'ni seçtikten sonra Güncelleştirmeleri etkinleştir'i ve ardından Şimdi Güncelleştir'i seçin.
Office 365 istemcileri için güncelleştirme kanalları hakkında daha fazla bilgi için bkz. Microsoft 365 Uygulamaları için güncelleştirme geçmişi (tarihe göre listelenir).
Office 2016'nın MSI tabanlı yüklemeleri
Bu sorunu çözmek için Outlook 2016 güncelleştirmesi olan 7 Şubat 2017'yi yükleyin. Bu güncelleştirme hakkında bilgi için bkz . 7 Şubat 2017, Outlook 2016 güncelleştirmesi (KB3141511).
Office 2013
Office 2013'ün Tıkla-Çalıştır tabanlı yüklemeleri
Bu sorunu gidermek için Office 2013 Tıkla-Çalıştır yüklemenizin 15.0.4833.1001 veya sonraki bir sürümde olduğundan emin olun. Bu sürümde veya sonraki bir sürümde değilse, Office 2013 yüklemenizi güncelleştirin. Bunu yapmak için aşağıdaki adımları uygulayın.
- Outlook veya Word gibi bir Office uygulamasını açın.
- Dosya'yı seçin ve ardından Office Hesabı'nı veya Hesap'ı seçin.
- Office Güncelleştirmeleri altında listelenen sürümü görün.
- Sürüm 15.0.4833.1001 veya sonraki bir sürümde değilse, Güncelleştirme Seçenekleri'ni ve ardından Şimdi Güncelleştir'i seçin.
Not
Güncelleştirmeleri daha önce devre dışı bırakmışsanız Güncelleştirme Seçenekleri'ni seçtikten sonra Güncelleştirmeleri etkinleştir'i ve ardından Şimdi Güncelleştir'i seçin.
Office 2013 için Tıkla-Çalıştır hakkında daha fazla bilgi için bkz . Office 2013 güncelleştirme geçmişi
Office 2013'ün MSI tabanlı yüklemeleri
Bu sorunu gidermek için Outlook 2013 güncelleştirmesi olan 7 Haziran 2016'yı yükleyin. Bu güncelleştirme hakkında bilgi için bkz . 7 Haziran 2016, Outlook 2013 güncelleştirmesi (KB3115158).
Geçici çözüm
Bu sorunu düzeltmek için Çözüm bölümünde belirtilen güncelleştirmeyi yükleyemiyorsanız, aşağıdaki seçeneklerden birini kullanarak soruna geçici bir çözüm bulabilirsiniz:
Seçenek 1 - Önbelleğe Alınmış Exchange Modunu Etkinleştirme
Outlook'ta Önbelleğe Alınmış Exchange Modu'nu etkinleştirmek için aşağıdaki makaledeki adımları kullanın:
Önbelleğe Alınmış Exchange Modu'nu açma veya kapatma
Seçenek 2 - Sunucu Tarafı Eşitlemesini Etkinleştirme
Kullanıcınızın Microsoft Dynamics CRM'deki Posta Kutusu kaydını Outlook için Microsoft Dynamics CRM yerine Sunucu Tarafı Eşitleme veya E-posta Yönlendiricisi'ne değiştirin. Sunucu Tarafı Eşitleme'yi yapılandırma hakkında ek ayrıntılar için aşağıdaki makaleye başvurabilirsiniz.
E-posta, randevular, ilgili kişiler ve görevlerin sunucu tarafı eşitlemesini ayarlama
Daha Fazla Bilgi
Office yüklemenizin Tıkla-Çalıştır mı yoksa MSI tabanlı mı olduğunu belirlemek için şu adımları izleyin:
- Outlook veya Word gibi bir Office uygulaması'yi açın.
- Dosya menüsünde Hesap veya Office Hesabı'nı seçin.
- Office Tıkla-Çalıştır yüklemeleri için bir Güncelleştirme Seçenekleri öğesi görüntülenir. MSI tabanlı yüklemeler için Güncelleştirme Seçenekleri öğesi görüntülenmez.